cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Guru
Distinguished Guru
1,325 Views
Message 11 of 34

Re: SmartHub not suitable for Ultrafast 2


@Dave859 wrote:
I've just upgraded to the ultrafast 2 330/50 fttp service and have the same problem on the upload speed, between 30 to 32 on a speed test, at first I thought it could be openreach limiting the upload at the exchange but as a few on here have tried a third party router and get 50 it must be a problem with the hub, strange really that BT haven't sorted it yet.

Not really, all ISP supplied equipment is buggy due to their insistance that "One size fits all". It doesn't and never will.

No doubt the hub team will eventually find and fix the problem but expect it to be months not weeks.

0 Ratings
1,310 Views
Message 12 of 34

Re: SmartHub not suitable for Ultrafast 2

I got an update from BT a few weeks back now . The Hub team have acknowledged that there is a problem with Ultrafast 2 on the Smart Hubs. Apparently they will do a firmware fix on it at some point but they had no ETA on it.

 

Interestingly I've done a speed test and I am now getting 330/50 on my broadband speed.

0 Ratings
Distinguished Guru
Distinguished Guru
1,297 Views
Message 13 of 34

Re: SmartHub not suitable for Ultrafast 2

Pity you didn't update the thread a few weeks ago to assist those other users suffering.

Not to worry, you have now so at least they are now informed.

0 Ratings
Dave859
Contributor
1,291 Views
Message 14 of 34

Re: SmartHub not suitable for Ultrafast 2

Thanks for the reply, It's strange how your getting 330/50 now, take it you are using the new hub and not the BT hub 6.
0 Ratings
Distinguished Guru
Distinguished Guru
1,267 Views
Message 15 of 34

Re: SmartHub not suitable for Ultrafast 2


@Dave859 wrote:
Thanks for the reply, It's strange how your getting 330/50 now, take it you are using the new hub and not the BT hub 6.

This is a guess and nothing more so don't read anything into it.

I should imagine the hub team have accessed his hub to figure out what the problem is, have applied a fix and are monitoring it to see if it does indeed solve the issue.

If the results of the monitoring are successful then a new firmware will be prepared and rolled out.

0 Ratings
Dave859
Contributor
1,257 Views
Message 16 of 34

Re: SmartHub not suitable for Ultrafast 2

Probably right, will wait a month or two and hopefully they will have something sorted.
0 Ratings
1,243 Views
Message 17 of 34

Re: SmartHub not suitable for Ultrafast 2

@pippincp wrote:

Pity you didn't update the thread a few weeks ago to assist those other users suffering.

Not to worry, you have now so at least they are now informed.

When I got the update there was no activity in this thread. It's only when I've checked my inbox today (using a not much used email address) that I saw this thread had replies in it.

 


@Dave859wrote:
Thanks for the reply, It's strange how your getting 330/50 now, take it you are using the new hub and not the BT hub 6.

Yes, I'm using the latest Hub - the one with "Smart Hub" written on the front of it.

Hopefully it's as pippincp said and I'm their guinea pig for the fix. My firmware is showing as updated on the 6th April to version SG4B1000B540

0 Ratings
Distinguished Guru
Distinguished Guru
1,227 Views
Message 18 of 34

Re: SmartHub not suitable for Ultrafast 2


@thechrisenglish wrote:
@pippincp wrote:

Pity you didn't update the thread a few weeks ago to assist those other users suffering.

Not to worry, you have now so at least they are now informed.

When I got the update there was no activity in this thread. It's only when I've checked my inbox today (using a not much used email address) that I saw this thread had replies in it.

 I wasn't getting at you, just commenting.


@Dave859wrote:
Thanks for the reply, It's strange how your getting 330/50 now, take it you are using the new hub and not the BT hub 6.

Yes, I'm using the latest Hub - the one with "Smart Hub" written on the front of it.

Hopefully it's as pippincp said and I'm their guinea pig for the fix. My firmware is showing as updated on the 6th April to version SG4B1000B540

 


Looks like you have a test firmware. Hopefully it will provide the answer for others and be pushed out.

0 Ratings
Dave859
Contributor
1,198 Views
Message 19 of 34

Re: SmartHub not suitable for Ultrafast 2

Suppose it will come to everyone including people with the BT hub 6 when they do release it. Thanks for the replies and I look forward to getting the firmware if all goes well.
0 Ratings
1,108 Views
Message 20 of 34

Re: SmartHub not suitable for Ultrafast 2

Hi. I’m in the same boat as you. I upgraded as we went from a very poor speed (we are amongst the last to get upgraded) to ultrafast fibre to the property. The BT engineer located the router in a corner by the window behind the tv which is exactly where the BT website says not to place it. We are paying for speeds up to 300mbps and achieving an average of 20. The helpful man in the call centre has told me that this is an up to speed and that wireless connection will slow it down. This is totally unacceptable and I will be taking it to Ofcom. It’s so frustrating isn’t it?
0 Ratings