cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
bathsheba
Aspiring Contributor
296 Views
Message 1 of 11

SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

I am experiencing sub-optimal speeds, and multiple recurring connection drops, and nothing appears to be able to be done that fixes it.     Instead of dropping once, the connection can be up and down and unusable for 2-3-5 hours, in 2-5 minute chunks.   There is no internal wiring, just the one socket, phone and hub.

I am coming up to two years on current contract with 'new' SmartHub6.    (Also, the hub was replaced about a month ago in BT search for a solution.)

Around one year ago the initial problem (BT engineer wiring) had been fixed, the router log showed a noise margin around 3db/3db and the service was pretty good - fastest connection I ever experienced (55ish.)

Since then there have been a succession of problems - mainly the repeated disconnects - but the speed has also dropped to 35ish.

In the past 8 months I cut down all surrounding trees, then paid Openreach to install a brand new dropline.     Engineers have visited and replaced the 400m section of twisted pair from the fibre cabinet to the cabinet at the end of our road.    (The remaining 200m section along our road was apparently ok.)    When this pair was replaced, the attenuation dropped from 20.1 to 19.8.     All connections along with the socket box have been renewed at least once in April 2017, and then some again since.      (Whenever I have phoned the helpdesk, the tests that are run show no problems at all - including the 400m that needed replacing)

Product name:BT Hub 6A
Serial number:+084319+NQ84636607
Firmware version:SG4B1000B540
Firmware updated:18-Jan-2019
Board version:1.0
Gui version:1.64.0
DSL uptime:0 Days, 0 Hours 43 Minutes 9 Seconds
Data rate:8.92 Mbps / 47.23 Mbps
Maximum data rate:8923 / 48375
Noise margin:6 dB / 6.1 dB
Line attenuation:19.9 dB       (I see the attenuation has crept up again recently)
 
We get the normal green-orange-blue sequence, although yesterday there was a lot of additional flashing purple.
Occasionally the connection restarts, but the DNS servers are not accessible.
 
For a while I would ask the helpdesk to monitor the line for a few days after each problem.    When I followed up once on this, I was told that the exchange had registered a single disconnect over a 2-3 day period.     In the same time we had seen around 15 -20 disconnects in the house.    Not sure if this is representative, but not a large sample.
 
I am stuck, trying to escalate the complaint  and get some refund.     Any suggestions ?
Thanks & regards
Barry
 
(All quiet line test sockets, etc, are good.    Replacing the dropline cured this some months ago)
0 Ratings
10 REPLIES 10
bathsheba
Aspiring Contributor
291 Views
Message 2 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

ah, forgot to say...
Problem can occur with only two main PCs connected via ethernet cable.
There can also be wifi sessions for phones etc. The wifi has been split into two main sections 2.4/5, and someone talked us thru changing the channels used in case that was contributing. No difference.
0 Ratings
Distinguished Sage
Distinguished Sage
274 Views
Message 3 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

The first thing I would try given all that has been done so far and what you have already spent I would replace the Smarthub with a third party VDSL modem/router.

You can get the TP Link  N300 VDSL Modem/router for just under £40 from Amazon or Argos. If this doesn't help you can always send it back for a refund but if nothing else it will have ruled in or out that the Smarthub is your problem.

 

Moderator
Moderator
251 Views
Message 4 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

Hi @bathsheba I'm really sorry to see you're having problems with your broadband connection. I think we would be best if the mod team take a look at this for you based on the previous fault history of your line. I'll send you a private message in a few moments explaining how to send over your details.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
Moderator
Moderator
214 Views
Message 5 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

Hi @bathsheba thanks for sending in your details, I called there but missed you. I just wanted to let you know that I am taking over management of the complaint and fault. I've found no faults when I ran diagnostics but I can clearly see the connection is dropping way too much so I've raised this with our suppliers (BT Wholesale) and I'll get back to you tomorrow with an update.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
bathsheba
Aspiring Contributor
165 Views
Message 6 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

Hi @NeilO 

Sorry I missed your calls.   Thanks for your help and advice with this.    I agree the line appears a lot more stable than before following your changing of the stability setting.     It now appears to drop about once per week only, probably overnight.

From our conversations I guess two points remain.   The router gives the following:

DSL uptime:8 Days, 3 Hours 28 Minutes 32 Seconds
Data rate:8.82 Mbps  47.60 Mbps
Maximum data rate:8816  48604
Noise margin:6 dB  6.1 dB
Line attenuation:20 dB
1)
We discussed the fact that thinkbroadband now consistently gives a much lower download speed (38ish) compared with the 47 shown by the router - and this was not always the case in the past.    If I  understand correctly from our conversation, the explanation for this is that there must be a number of line errors which in the past caused all the dropouts.    The new stability setting is helping the connection to not fail, but the errors remain and appear as loss of speed.
So, is there any way of determining the source of these errors - this must be down to some aspect of the line?
 
2)
A point mentioned in my previous posts (but not discussed specifically by us) is the fact that a previous engineer determined there to be a problem in the 400m section of wire between the fibre cabinet and end-of-my-road cabinet.   He replaced this with another section, and the line improved, and attenuation dropped by 0.3db.
How concerned should I be that this attenuation figure is creeping up again?
 
Thanks & regards
Barry
0 Ratings
bathsheba
Aspiring Contributor
160 Views
Message 7 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

To be explicit, the attenuation started at 20.1 with the problems of the last several months, dropped to 19.8 after the line swap, but is now back up to 20 again.
0 Ratings
Distinguished Sage
Distinguished Sage
149 Views
Message 8 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

that minor change in attenuation is normal and probably caused by your weather conditions  mine also fluctuates by about 0.2/0.3db but does not affect my connection 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
bathsheba
Aspiring Contributor
108 Views
Message 9 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

How do I turn off BT Wifi openzone?

I am now focussed of the difference between the connection speed (47) and the download speed (38).   I just removed all LAN cables apart from a single PC, and switched off the Wi-Fi.      Rebooted the hub6, and ran another test.      Still 38.

Tried the MyBT speed test, and this also came in at 40. and spoke of an undiagnosed problem.

I notice that the BT Wifi openzone appears to be active, and was looking for some instructions on how to shut this down.

https://btbusiness.custhelp.com/app/answers/detail/a_id/9787/~/how-can-i-turn-my-bt-wi-fi-%28bt-open...

The only instructions i found were in relation to btbusinesshub, and i get an error accessing the url provided.   When I look at Status page, the entry that tells me BT Wifi is active does not have a 'Not Active' or any other dropdown available.

0 Ratings
Distinguished Sage
Distinguished Sage
99 Views
Message 10 of 11

Re: SmartHub6 dropping connection frequently, and repeatedly for each occurrence..

you will not get the same download speed as you can see in you conencted speed due to 'overheads' which is shown by the ip profile when you run btspeedtester diagnostic test

 

run the test and post results  http://www.speedtest.btwholesale.com/



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.