cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
647 Views
Message 1 of 13

Speed Question

At the beginning of June, I had an email that my Infinity 1 speed was being raised to up to 52 MB.

 

I've just done some speed tests and I am getting around 30 Mbps Download and 6 Mbps Upload.

 

This is at around 7:30 in the evening.

 

Is this the sort of speed I should expect?

 

I don't want to start worrying about it if it is actually reasonable for the upgraded service.

0 Ratings
Reply
12 REPLIES 12
Highlighted
Distinguished Sage
Distinguished Sage
645 Views
Message 2 of 13

Re: Speed Question

The upgrade was a move of the infinity 1 cap but depending on your connection speed whether your connection speed would improve

 

if you have a HH5 can you go to hub manager then trobleshooting then helpdesk and post 1-12

 

 

 

if you have new Hh6 smart hub then go to hub manager then advanced then technical log aand post results

 

 

 

 

 

can you run btspeedtester and when first test completes then run diagnostic test and post results  must be done with wired connection  btspeedtester

 

 

can you enter your phone number and post results  remember to delete number Wholesale FTTC

 

 

 

 

 

try quiet line test   dial 17070 option 2  should be quiet and best with corded phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Contributor
558 Views
Message 3 of 13

Re: Speed Question

 

 

 

I have a Home Hub 4.

 

Here is the Wholsale test. It won't post with column headers.

 

   

VDSL Range A (Clean)78.960.12020--Available----
VDSL Range B (Impacted)62.532.4209.8--Available----
FTTP on Demand33030--Available----
WBC ADSL 2+Up to 4.5--3 to 7Available--Yes
WBC ADSL 2+ Annex MUp to 4.5Up to 0.53 to 7Available--Yes
ADSL MaxUp to 3.5--2.5 to 6.5Available----
WBC Fixed Rate1 ----Available--Yes
Fixed Rate1 ----Available----
VDSL Multicast------Available----
ADSL Multicast------Available----

 

I have to do other results in another post as too many characters.

0 Ratings
Reply
Highlighted
Contributor
554 Views
Message 4 of 13

Re: Speed Question

This part of Event Log / All

 

 

17:56:10, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.75]:39523 <-​-​> [86.159.10.137]:39523 -​ -​ -​ [126.82.79.55]:26679 ppp1 NAPT)
17:55:48, 10 Aug.IN: ACCEPT [57] Connection closed (Port Forwarding: TCP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [175.37.0.75]:55200 CLOSED/TIME_WAIT ppp1 NAPT)
17:55:43, 10 Aug.IN: BLOCK [9] Packet invalid in connection (Invalid tcp flags for current tcp state: TCP [188.40.35.206]:80-​>[86.159.10.137]:57688 on ppp1)
17:55:43, 10 Aug.IN: BLOCK [9] Packet invalid in connection (Invalid tcp flags for current tcp state: TCP [188.40.35.206]:80-​>[86.159.10.137]:57687 on ppp1)
17:55:42, 10 Aug.BLOCKED 1 more packets (because of Remote administration)
17:55:42, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [201.192.163.31]:31644 ppp1 NAPT)
17:55:41, 10 Aug.IN: BLOCK [16] Remote administration (TCP [59.102.73.73]:51000-​>[86.159.10.137]:80 on ppp1)
17:55:40, 10 Aug.IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.75]:39523 <-​-​> [86.159.10.137]:39523 -​ -​ -​ [121.208.200.123]:29710 ppp1 NAPT)
17:55:36, 10 Aug.BLOCKED 1 more packets (because of Remote administration)
17:55:35, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.75]:39523 <-​-​> [86.159.10.137]:39523 -​ -​ -​ [85.76.7.176]:34028 ppp1 NAPT)
17:55:35, 10 Aug.IN: BLOCK [16] Remote administration (TCP [59.102.73.73]:51000-​>[86.159.10.137]:80 on ppp1)
17:55:33, 10 Aug.BLOCKED 1 more packets (because of Remote administration)
17:55:32, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [175.37.0.75]:23962 ppp1 NAPT)
17:55:32, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [175.37.0.75]:55200 CLOSED/SYN_SENT ppp1 NAPT)
17:55:32, 10 Aug.IN: BLOCK [16] Remote administration (TCP [59.102.73.73]:51000-​>[86.159.10.137]:80 on ppp1)
17:55:27, 10 Aug.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [95.153.128.50]:22694 ppp1 NAPT)
17:55:20, 10 Aug.IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.75]:39523 <-​-​> [86.159.10.137]:39523 -​ -​ -​ [212.72.132.186]:26463 ppp1 NAPT)
17:55:11, 10 Aug.IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.75]:33675 <-​-​> [86.159.10.137]:33675 -​ -​ -​ [89.240.231.99]:34540 ppp1 NAPT)
0 Ratings
Reply
Highlighted
Contributor
551 Views
Message 5 of 13

Re: Speed Question

 Event Log / System

 

07:37:41, 10 Aug.(523147.310000) System Error Failed SD-​100 (1)
07:22:04, 09 Aug.(435810.900000) System Error Failed SD-​100 (1)
07:06:38, 08 Aug.(348485.400000) System Error Failed SD-​100 (1)
06:51:03, 07 Aug.(261151.760000) System Error Failed SD-​100 (1)
06:35:36, 06 Aug.(173826.280000) System Error Failed SD-​100 (1)
06:19:54, 05 Aug.(86486.210000) System Error Failed SD-​100 (1)
06:18:04, 04 Aug.(1211049.710000) The system is going DOWN for reboot.
06:18:04, 04 Aug.(1211049.710000) OpenRG is going for reboot by IPC command
06:18:01, 04 Aug.(1211045.870000) System Error Failed SD-​100 (1)
06:17:59, 04 Aug.(1211044.710000) OpenRG will go down for reboot in 5 seconds
09:01:30, 03 Aug.(1134456.770000) System Error Failed SD-​100 (1)
08:45:56, 02 Aug.(1047123.210000) System Error Failed SD-​100 (1)
08:30:29, 01 Aug.(959797.280000) System Error Failed SD-​100 (1)
08:14:55, 31 Jul.(872464.240000) System Error Failed SD-​100 (1)
07:59:28, 30 Jul.(785139.040000) System Error Failed SD-​100 (1)
07:43:48, 29 Jul.(697799.460000) System Error Failed SD-​100 (1)
07:28:21, 28 Jul.(610473.790000) System Error Failed SD-​100 (1)
07:12:55, 27 Jul.(523148.610000) System Error Failed SD-​100 (1)
06:57:18, 26 Jul.(435812.630000) System Error Failed SD-​100 (1)
06:41:52, 25 Jul.(348487.320000) System Error Failed SD-​100 (1)
06:26:11, 24 Jul.(261148.010000) System Error Failed SD-​100 (1)
06:10:45, 23 Jul.(173822.760000) System Error Failed SD-​100 (1)
05:55:04, 22 Jul.(86483.290000) System Error Failed SD-​100 (1)
05:53:15, 21 Jul.(1211109.540000) The system is going DOWN for reboot.
05:53:15, 21 Jul.(1211109.540000) OpenRG is going for reboot by IPC command
05:53:12, 21 Jul.(1211105.820000) System Error Failed SD-​100 (1)
05:53:10, 21 Jul.(1211104.540000) OpenRG will go down for reboot in 5 seconds
08:35:42, 20 Jul.(1134456.370000) System Error Failed SD-​100 (1)
08:20:07, 19 Jul.(1047122.550000) System Error Failed SD-​100 (1)
08:04:40, 18 Jul.(959796.470000) System Error Failed SD-​100 (1)
07:49:01, 17 Jul.(872458.550000) System Error Failed SD-​100 (1)
07:33:34, 16 Jul.(785132.930000) System Error Failed SD-​100 (1)
07:17:53, 15 Jul.(697793.450000) System Error Failed SD-​100 (1)
07:02:25, 14 Jul.(610467.350000) System Error Failed SD-​100 (1)
06:47:00, 13 Jul.(523142.210000) System Error Failed SD-​100 (1)
06:31:21, 12 Jul.(435803.690000) System Error Failed SD-​100 (1)
06:15:53, 11 Jul.(348478.200000) System Error Failed SD-​100 (1)
06:00:14, 10 Jul.(261138.710000) System Error Failed SD-​100 (1)
05:44:48, 09 Jul.(173813.460000) System Error Failed SD-​100 (1)
05:29:08, 08 Jul.(86474.360000) System Error Failed SD-​100 (1)
05:27:26, 07 Jul.(1213309.310000) The system is going DOWN for reboot.
05:27:26, 07 Jul.(1213309.310000) OpenRG is going for reboot by IPC command
05:27:21, 07 Jul.(1213304.310000) OpenRG will go down for reboot in 5 seconds
05:08:40, 07 Jul.(1212183.020000) System Error Failed SD-​100 (2)
04:49:59, 07 Jul.(1211062.480000) System Error Failed SD-​100 (1)
07:33:30, 06 Jul.(1134474.190000) System Error Failed SD-​100 (1)

 

 

Error SD-100 : other threads here seem inconclusive. There seems to be evidence this happens on HH4 and I should upgrade to HH5 or 6. How would I do that?

 

I don't know about all the rebooting.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
546 Views
Message 6 of 13

Re: Speed Question

as you have a separate modem all the meangful stats are help by the modem and unless modem is unlocked the stats are not available

 

are you conencted with a new filter in the test socket direct - no phone extension cable

 

whay about quiet line test?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Contributor
518 Views
Message 7 of 13

Re: Speed Question

as you have a separate modem all the meangful stats are help by the modem and unless modem is unlocked the stats are not available

 

are you conencted with a new filter in the test socket direct - no phone extension cable

 

~~~~~~~

 

I am not sure what you mean.

 

The stats are from log files on the modem - ie. I was logged in as administrator to the Hub4. What do you mean "unlocked". What's not meaningful about what I posted? If stats are not available why did I get these logged events?

 

No I don't have a filter, why would I?. I have an Infinity socket that BT did. That is connected by cable directly to the Hub4. The Hub4 is quite close to the socket.

 

I haven't done the quiet test as I have to find a phone with a cord. I don't use any.

 

I haven't done all the other tests as I am an invalid and can only manage a bit every day. Also, I'd be delighted to have a response to all the information I have posted so far as to me it looks like there are a few problems. Maybe I don't need to do further the other tests- which would be good and save me energy which I don't have much of every day.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
513 Views
Message 8 of 13

Re: Speed Question

If you are using a hh4 then you can only connect to infinity using a separate modem and by doing so there are no meaning full in the hub  - showing connection speed, noise margin,attainable speed, connection time, attenuation etc

 

if you have a SSFP socket then test socket is shown by black arrow and helps eliminate any problems from internal wiring and possibility of faulty faceplate

 

test-socket-thumb.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
500 Views
Message 9 of 13

Re: Speed Question


@pamelap wrote:

~~~~~~~

 

I am not sure what you mean.

 

The stats are from log files on the modem - ie. I was logged in as administrator to the Hub4. What do you mean "unlocked". What's not meaningful about what I posted? If stats are not available why did I get these logged events?

 

No I don't have a filter, why would I?. I have an Infinity socket that BT did. That is connected by cable directly to the Hub4. The Hub4 is quite close to the socket.

 

I haven't done the quiet test as I have to find a phone with a cord. I don't use any.

 

I haven't done all the other tests as I am an invalid and can only manage a bit every day. Also, I'd be delighted to have a response to all the information I have posted so far as to me it looks like there are a few problems. Maybe I don't need to do further the other tests- which would be good and save me energy which I don't have much of every day.


The HH5 is a combined modem/router and as such, the line statistics are available to the user. When using a HH4 in conjunction with an Openreach modem (as you are), the line stats (which is what the community need to see in order to evaluate your problem) are held in the modem and are not viewable by the user. It is possible to hack (unlock) the modem in order to obtain these stats which is what IMJ meant by an unlocked modem.

 

The items you posted from the hub logs are unfortunately not of any relevance to your speed and are just firewall and system logs.

 

The reason for using the filter is to completely eliminate your internal wiring from the equation, as that is your responsibility and would incur a charge if a fault was found to be due to internal wiring problems.

Highlighted
Contributor
449 Views
Message 10 of 13

Re: Speed Question

 

 

if you have a SSFP socket then test socket is shown by black arrow and helps eliminate any problems from internal wiring and possibility of faulty faceplate

 

my socket does not look like the picture; it has the HH4 plugged in at the top, and my fax machine plugged in underneath. I have not had any filters since before BT fitted the HH4 when I changed to Infinity. I don't know what SSFP means.

 

It is possible the socket face plate is faulty. The BT engineer did not put in the final screw. He thought about it, then threw the screw into his bag/box. I assumed as he was supposed to know what he was doing, that this was not a problem.

 

The reason for using the filter is to completely eliminate your internal wiring from the equation, as that is your responsibility and would incur a charge if a fault was found to be due to internal wiring problems.

 

What filter? I have already said I don't have a filter. BT didn't give me a filter.

 

BT set Infinity up for me with the HH4 and the new socket. Why are you questioning all these things?

 

I am thoroughly confused.

 

Infinity has always been slower than my previous BT package and I have not been happy with it, are you saying BT did not set it up correctly?

 

Now it is supposedly faster it seems even worse.

 

How am I going to get this sorted without incurring charges?

 

How do I tell if internal wiring is faulty. I am not an electrician.

 

When I pay BT to fit equipment for a new service (as Infinity was), I expect them to set it up properly.

 

What can I do?

 

 

 

Where is my Openreach modem? I am not aware of any other modem. I assumed the HH4 was a combined modem/ruter.

0 Ratings
Reply