cancel
Showing results for 
Search instead for 
Did you mean: 
richard1athome
Contributor
511 Views
Message 41 of 53

Re: Speed drops since firmware SG4B1000B316

Just for info..... virtually no connection until 9pm when speeds suddenly returned. It's a mystery unless BT changed something?
0 Ratings
Reply
Sage
Sage
476 Views
Message 42 of 53

Re: Speed drops since firmware SG4B1000B316

No mystery, most likely a hot SVLAN at the exchange. Don't worry @DavidM will get it sorted for you.

0 Ratings
Reply
richard1athome
Contributor
454 Views
Message 43 of 53

Re: Speed drops since firmware SG4B1000B316

If it's any help in your investigation @DavidM, back to no or very slow connection from the start of the day.
0 Ratings
Reply
richard1athome
Contributor
420 Views
Message 44 of 53

Re: Speed drops since firmware SG4B1000B316

This post is generally for me to note down where we are at as a reminder. 

 

@DavidM has confirmed through diagnostics that there is an issue but the cause is unknown. The issue has been passed back to wholesale. 

  • As a reminder the issue was first raised with wholesale weeks ago who reported the issue was fixed. It wasnt.
  • Level 2 complaints team organised an engineer after weeks of no/low connection
  • 1st Engineer came and worked for 4 hours outside on the cabinet etc...connection worked for a day.
  • 2nd engineer came and replaced some corroded components in the cabling under the street. Worked well for 1 week.
  • Issue now back to wholesale to resolve
  • Now in 8th week since reporting the issue.
  • No connection of note yesterday 14/9 until 9pm.
  • Stable connection this morning until 10:00. Now negigible performance.
Tags (1)
0 Ratings
Reply
richard1athome
Contributor
375 Views
Message 45 of 53

Re: Speed drops since firmware SG4B1000B316

So the latest BT engineer has just left. He changed the master socket coming in to the house and some internal wiring and left.

He advised that the readings show 19mbps coming in to the home. I ran a wholesale test because the connection was again very slow. Unable to get a connection for a google speed test either.

 

Best Effort Test:  -provides background information.

 Download Speed
 3.97 Mbps
  
0 Mbps19 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 3.97 Mbps
 For your connection, the acceptable range of speedsis 13.3 Mbps-19 Mbps .
 Additional Information:
 IP Profile for your line is - 19 Mbps


2. Upstream Test:  -provides background information.

 Upload Speed
 0.24 Mbps
  
0 Mbps2 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 0.24Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 2 Mbps

 

so basically we have not moved on. Engineer suggested he would ask for all of the wiring to be changed. Wuite how long that will take and what I'm supposed to do in the meantime is anyone's guess. 

 

I'm getting to the limit of my patience I'm afraid. Approaching 8 weeks since this was raised.

 

 

0 Ratings
Reply
richard1athome
Contributor
368 Views
Message 46 of 53

Re: Speed drops since firmware SG4B1000B316

speed test via support.bt.com gave this reading once again.

 

We’re sorry, something went wrong.

Please get in touch with us so we can help to resolve your problem.

0 Ratings
Reply
richard1athome
Contributor
358 Views
Message 47 of 53

Re: Speed drops since firmware SG4B1000B316

Suggest we remove 'Solved' from the post as its quite misleading now
0 Ratings
Reply
chaser2001
Aspiring Contributor
328 Views
Message 48 of 53

Re: Speed drops since firmware SG4B1000B316

Have you tried a different router as recommended at the start of this thread? You can pick up a relatively cheap VDSL router from Argos. I'd seriously recommend trying this if you haven't done so already.

0 Ratings
Reply
richard1athome
Contributor
321 Views
Message 49 of 53

Re: Speed drops since firmware SG4B1000B316

Hi...yes have tried a couple and the same thing happens suggesting some sort of systemic issue somewhere. Although my original post relates to the firmware upgrade, it's apparent that it doesn't have much to do with update or the router. The detective work continues.

0 Ratings
Reply
richard1athome
Contributor
256 Views
Message 50 of 53

Re: Speed drops since firmware SG4B1000B316

So the 4th BT engineer turned up today - tested what he could and felt it might be a throughput issue and then contacted the exchange for a 'lift and switch' on my line.

 

Exchange advised we are in a queue to be done but no guarantee it could be completed today. Connection remains appalling all today once again. 5 minutes to open a web page etc...and even slower to send even basic outlook messages. As of now (18:00), no change so either the exchange were unable to complete the work or its made no difference to rectifying the issue.

0 Ratings
Reply