cancel
Showing results for 
Search instead for 
Did you mean: 
RobFletcher
Expert
329 Views
Message 1 of 5

Speeds have been fine for a week now!!! How about yours?

Just a quick note to say my connection has been running at full speed for a week now. Speed tests throughout the days show a consistent high speed, up and down.

 

Now, I have changed nothing other than the reconnect on the HH3 at the start of the week. Before it needed a restart every day or so as the speeds dropped to 3-5 megs down.

 

So, do I still have a duff HH3 and/or modem? Or has there been furkling on the network which has affected various groups of users?

 

All kit has been ON all the time, and the HH3 shows NO disconnects either.

 

Don't you just love it when serious propblems fix themselves automagically 😉

 

Just wish we could get SOMETHING from BT saying what might be going on.

 

Cheers,

 

Rob

 

0 Ratings
Reply
4 REPLIES 4
Distinguished Expert
316 Views
Message 2 of 5

Re: Speeds have been fine for a week now!!! How about yours?

I reopened my fault last night. Its currently showing as "Your fault should now be fixed
Further diagnostic investigations are currently taking place. We will contact you as soon as possible to advise of progress."
So i will check later on tonight to see if its ok.
0 Ratings
Reply
cameron1590
Aspiring Expert
301 Views
Message 3 of 5

Re: Speeds have been fine for a week now!!! How about yours?


@Bullitt wrote:
I reopened my fault last night. Its currently showing as "Your fault should now be fixed
Further diagnostic investigations are currently taking place. We will contact you as soon as possible to advise of progress."
So i will check later on tonight to see if its ok.
Same with me, Having to restart HH3 every couple of hours to get my speed back up to 30+ meg and the cabinet is outside my house !!
0 Ratings
Reply
Distinguished Expert
251 Views
Message 4 of 5

Re: Speeds have been fine for a week now!!! How about yours?

It's still not fixed, but I will get a phone call from priority faults tomorrow for an update.
0 Ratings
Reply
Harassed_Dad
Aspiring Contributor
209 Views
Message 5 of 5

Re: Speeds have been fine for a week now!!! How about yours?

Mine still needed to be reset this morning - am in the process of chasing up the fault as I suspect it has been closed without resolving the issue.

0 Ratings
Reply