cancel
Showing results for 
Search instead for 
Did you mean: 
jedi118
Contributor
436 Views
Message 71 of 203

Re: Still not gettimg around 40mb

Go to solution

I think I am going to disable it when I get home tonight. Is it easy to turn off Norton or shall I uninstall?

 

Cheers all

0 Ratings
Reply
Guru
433 Views
Message 72 of 203

Re: Still not gettimg around 40mb

Go to solution
No just turning it off should be fine, don't think an uninstall is necessary.
If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
Reply
D-ave
Expert
426 Views
Message 73 of 203

Re: Still not gettimg around 40mb

Go to solution

@jedi118 wrote:

I think I am going to disable it when I get home tonight. Is it easy to turn off Norton or shall I uninstall?

 

Cheers all


Just to add, I found out a while ago that some Internet Security progs interfere with speedtest results (presumably it's because they want to check the file is safe, and won't let it through until they have done so). In Kaspersky if you right-click on the taskbar icon, there is a "Pause Protection" option and there may well be something similar in Norton, either via the taskbar or by opening the program itself.

 

I always do all my speedtests with protection paused/suspended.

0 Ratings
Reply
jedi118
Contributor
412 Views
Message 74 of 203

Re: Still not gettimg around 40mb

Go to solution
Sadly turning off norton did not work either
0 Ratings
Reply
Guru
409 Views
Message 75 of 203

Re: Still not gettimg around 40mb

Go to solution

Do you have any other applications running, that are computer thirsty as i would say. Sometimes this can affect this, other than that hopefully Dean can shed some light on the subject.

If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
Reply
jedi118
Contributor
406 Views
Message 76 of 203

Re: Still not gettimg around 40mb

Go to solution
Nope, my CPU is at 2% and pf usage is 630 mb, so my ov is running smoothly
0 Ratings
Reply
carvell
Contributor
401 Views
Message 77 of 203

Re: Still not gettimg around 40mb

Go to solution

For what it's worth, I've ruled out anything to do with PC hardware by using 3 different PCs and a linux live cd on my end.  I've tried this plugged directly into the openreach modem too, bypassing the homehub.  In all cases the problem was identical and the same as jedi118's.  The connection goes at 35Mb with the BT BETA speed test, but won't exceed 20Mb doing anything else.

 

I have also ruled out a false result from the BETA test by monitoring network throughput - as is evident from a screengrab I posted in page 4.

0 Ratings
Reply
Guru
395 Views
Message 78 of 203

Re: Still not gettimg around 40mb

Go to solution
The only thing i would suggest is to get your Hub and/or Openreach modem replaced and go from there, and then they can see if it's an external problem.
If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
Reply
jedi118
Contributor
384 Views
Message 79 of 203

Re: Still not gettimg around 40mb

Go to solution
Hi aarong, got both bits of kits replaced with no change!
0 Ratings
Reply
kitkat388
Aspiring Expert
352 Views
Message 80 of 203

Re: Still not gettimg around 40mb

Go to solution

seem to be no luck for all of us who stuck at 20mb : (

0 Ratings
Reply