cancel
Showing results for 
Search instead for 
Did you mean: 
Sage
132 Views
Message 31 of 34

Re: Superfast Fibre

Go back to the page I linked to before and in Enhanced Tracking Protection select custom and check everything except cookies. Clear cookies and data again.

2020-01-24 13_27_29-Options.png

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
126 Views
Message 32 of 34

Re: Superfast Fibre

disable web protect and stick with AVG  that should help your browsing now



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
AlisonP
Aspiring Expert
101 Views
Message 33 of 34

Re: Superfast Fibre

Apologies for not responding earlier, for some reason I didn't get the notification of responses.  I'll try diabling BT protect first and see what happens then and then the other.  Probably better than both at the same time to see if identifies anything.

0 Ratings
Reply
AlisonP
Aspiring Expert
59 Views
Message 34 of 34

Re: Superfast Fibre

Hello, it's me again.  I have disabled the BT Protect stuff and I can say that general surfing has improved.  The cache thing, whether Chrome or Firefox, still increases considerably.  EG this afternoon I checked and it had gone up to 78Mb which, while a lot less than the 911Mb I had previously had, is much higher than th 5-10Mb mentioned in another post.  I am clearing this on a regular basis now.

I am, however, getting a lot more error messages again saying that I wasn't connected or that the server could not be found.  This was the thing that I originally messaged about.  If I wait sometimes it will load up but not always.  I am also getting Error 500 whilst using Find My Past (which may not be connected). 

Not quite sure what to do next, so if anyone has the time and any ideas I would be really grateful.

0 Ratings
Reply