cancel
Showing results for 
Search instead for 
Did you mean: 
ZomBieZA
Contributor
427 Views
Message 1 of 36

Telephone working, no broadband since ordering.

Go to solution

Hi all, Looking for any help with this.

 

I ordered BT Infinity package on the 31st of January (Moved to Scotland recently so first time ordering)

 

Said activation day was on the 7th of Febuary, that day past and my BT Smart Hub is still flashing Purple ever since. 

 

My telephone works perfectly, can recieve and call no problem. 

 

I have had 2 engineers here already, and BT Said they will be sending another one tomorrow.

 

I have also had another BT smart Hub sent to me and that still flashes purple.

 

As you can see, I have 2x NTE5 sockets, I have tried possibly every scenario with these 2 sockets, (The one on the left, engineer said I must use, my telephone only works on the one on the left) - The one on the right I have tried also, with test sockets also.

 

WhatsApp Image 2018-02-10 at 16.30.29.jpeg

 

WhatsApp Image 2018-02-10 at 16.31.40.jpeg

0 Ratings
35 REPLIES 35
Distinguished Sage
Distinguished Sage
410 Views
Message 2 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

Welcome to this user forum.

 

In order to find out what services and speed range you should be getting, please enter your phone number into this form.
Broadband availability checker


Please remember to edit out your phone number before you post the results.


0 Ratings
Distinguished Sage
Distinguished Sage
408 Views
Message 3 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

did engineers give any reason for 2 NTE5 master sockets?  2 lines at one time?  if tomorrows engineer does nor solve internet connection then post back and we can see if mods can help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
ZomBieZA
Contributor
398 Views
Message 4 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

Thank you for getting back to me. 

Here are the resualts =

 

Untitled.jpg

0 Ratings
ZomBieZA
Contributor
393 Views
Message 5 of 36

Re: Telephone working, no broadband since ordering.

Go to solution
Engineers did not give any reason for 2 master sockets, they just told me to use the one on the left.
0 Ratings
Distinguished Sage
Distinguished Sage
384 Views
Message 6 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

Apart from a possible provisioning issue or faulty port at the cabinet, I cannot see anything wrong. It would have failed the commissioning test, which is why you are getting another visit.

 

Is there any other equipment between the incoming line, and that working master socket?

 

Is this a new property?

 

 

 

0 Ratings
ZomBieZA
Contributor
382 Views
Message 7 of 36

Re: Telephone working, no broadband since ordering.

Go to solution
I moved here on the 30th of Jan, Signed up on the 31st of Jan, So yeah I moved here recently.

No other equipment, microfilter is connected to the Master Socket, Telephone is connected to Phone slot on filter (Phone works) and Modem is connected to ADSL slot on Filter.
0 Ratings
Distinguished Sage
Distinguished Sage
378 Views
Message 8 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

So is it a new build?

 

Have you tried a different microfilter, as two are normally provided with each home hub?

 

0 Ratings
ZomBieZA
Contributor
370 Views
Message 9 of 36

Re: Telephone working, no broadband since ordering.

Go to solution
The building isnt new, Very old if thats what your asking. I haven't tried another microfilter as I only relieved one, though phone works fine in filter.
0 Ratings
Distinguished Sage
Distinguished Sage
368 Views
Message 10 of 36

Re: Telephone working, no broadband since ordering.

Go to solution

Thre should have been more than one supplied with the BT home hub. The microfilter passed the broadband straight through, it only filters the phone side.

 

If its an old building, there may have been a old DACS unit installed somewhere, to give an extra line. If that has not been removed, then broadband will not work.

 

Does your phone line come from a pole, or underground?

0 Ratings