cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
cb123456
Beginner
282 Views
Message 1 of 3

Uploads cause connection to drop repeatedly

My broadband connection repeatedly drops when there are uploads in progress.

 

The problem seems very similar to these threads:

https://community.bt.com/t5/BT-Infinity-Speed-Connection/Uploading-causes-drop/td-p/1763993

https://community.bt.com/t5/BT-Infinity-Speed-Connection/Uploading-causing-connection-drop/td-p/1766...

https://community.bt.com/t5/BT-Infinity-Speed-Connection/Uploading-causes-drop-2/td-p/1766833

 

Hub version is the same as the threads above: BT Home Hub 5 (Type A) | Software version 4.7.5.1.83.8.236.1.2

 

Unfortunately all those have been solved without the solution being publicly available. Does anyone know the actual solution?

 

Log extract below.

 

Thanks in advance for any help!

 

20:23:32, 18 Sep.(38319.050000) WAN operating mode is VDSL
20:23:32, 18 Sep.(38319.050000) Last WAN operating mode was VDSL
20:23:29, 18 Sep.(38315.900000) PPP IPCP Receive Configuration ACK
20:23:29, 18 Sep.(38315.890000) PPP IPCP Send Configuration Request
20:23:29, 18 Sep.(38315.880000) PPP IPCP Receive Configuration NAK
20:23:29, 18 Sep.(38315.880000) PPP IPCP Send Configuration ACK
20:23:29, 18 Sep.(38315.880000) PPP IPCP Receive Configuration Request
20:23:29, 18 Sep.(38315.870000) PPP IPCP Send Configuration ACK
20:23:29, 18 Sep.(38315.870000) PPP IPCP Receive Configuration Request
20:23:28, 18 Sep.(38315.440000) PPP IPCP Send Configuration Request
20:23:26, 18 Sep.(38312.460000) PPPoE is up -​ Down Rate=29963Kbps, Up Rate=6096Kbps; SNR Margin Down=8.3dB, Up=6.1dB
20:23:26, 18 Sep.(38312.450000) CHAP authentication successful
20:23:25, 18 Sep.(38312.400000) CHAP Receive Challenge
20:23:25, 18 Sep.(38312.400000) Starting CHAP authentication with peer
20:23:25, 18 Sep.(38312.400000) PPP LCP Receive Configuration ACK
20:23:25, 18 Sep.(38312.390000) PPP LCP Send Configuration Request
20:23:25, 18 Sep.(38312.390000) PPP LCP Receive Configuration Reject
20:23:25, 18 Sep.(38312.390000) PPP LCP Send Configuration ACK
20:23:25, 18 Sep.(38312.390000) PPP LCP Receive Configuration Request
20:23:25, 18 Sep.(38312.390000) PPP LCP Send Configuration Request
20:22:52, 18 Sep.(38279.260000) PPPoE is down after 4 minutes uptime [Disconnected]
20:22:48, 18 Sep.(38275.210000) PPP LCP Send Termination Request [PPPoE PADT received]
20:18:44, 18 Sep.(38030.920000) WAN operating mode is VDSL
20:18:44, 18 Sep.(38030.920000) Last WAN operating mode was VDSL
20:18:41, 18 Sep.(38027.760000) PPP IPCP Receive Configuration ACK
20:18:41, 18 Sep.(38027.760000) PPP IPCP Send Configuration Request
20:18:41, 18 Sep.(38027.750000) PPP IPCP Receive Configuration NAK
20:18:41, 18 Sep.(38027.750000) PPP IPCP Send Configuration ACK
20:18:41, 18 Sep.(38027.750000) PPP IPCP Receive Configuration Request
20:18:41, 18 Sep.(38027.730000) PPP IPCP Send Configuration Request
20:18:38, 18 Sep.(38024.720000) PPPoE is up -​ Down Rate=29963Kbps, Up Rate=6096Kbps; SNR Margin Down=8.3dB, Up=6.1dB
20:18:38, 18 Sep.(38024.710000) CHAP authentication successful
20:18:38, 18 Sep.(38024.650000) CHAP Receive Challenge
20:18:38, 18 Sep.(38024.650000) Starting CHAP authentication with peer
20:18:38, 18 Sep.(38024.650000) PPP LCP Receive Configuration ACK
20:18:38, 18 Sep.(38024.640000) PPP LCP Send Configuration Request
20:18:38, 18 Sep.(38024.640000) PPP LCP Receive Configuration Reject
20:18:38, 18 Sep.(38024.630000) PPP LCP Send Configuration ACK
20:18:38, 18 Sep.(38024.630000) PPP LCP Receive Configuration Request
20:18:38, 18 Sep.(38024.630000) PPP LCP Send Configuration Request
20:18:04, 18 Sep.(37991.430000) PPPoE is down after 3 minutes uptime [Disconnected]
20:18:01, 18 Sep.(37987.500000) PPP LCP Send Termination Request [PPPoE PADT received]
0 Ratings
2 REPLIES
Distinguished Guru
Distinguished Guru
275 Views
Message 2 of 3

Re: Uploads cause connection to drop repeatedly

As you have note this has happened a few times previously and only the mods seem to have been able to resolve it.

 

To that end I'll notify a mod for you.

0 Ratings
Community Manager
Community Manager
244 Views
Message 3 of 3

Re: Uploads cause connection to drop repeatedly

Hi @cb123456

 

Welcome to the community, I'm sorry you're having this problem.

 

Can you send us your details and we'll take a closer look at this? You can get our contact link by clicking on my username.

 

Thanks

 

 

Community ManagerStephanieG
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings