cancel
Showing results for 
Search instead for 
Did you mean: 
299 Views
Message 1 of 2

Uploads causing repeated connection drops

Hi, any time I'm trying to upload something (over a wired connection), my broadband connection drops repeatedly.

 

The issue seems very similar to that in this thread (and the ones linked from it).

 

https://community.bt.com/t5/BT-Infinity-Speed-Connection/Uploads-cause-connection-to-drop-repeatedly...

 

Identical Hub version: BT Home Hub 5 (Type A) | Software version 4.7.5.1.83.8.236.1.2

 

21:48:27, 21 Nov.(10454.340000) WAN operating mode is VDSL
21:48:27, 21 Nov.(10454.340000) Last WAN operating mode was VDSL
21:48:24, 21 Nov.(10451.520000) PPP IPCP Receive Configuration ACK
21:48:24, 21 Nov.(10451.500000) PPP IPCP Send Configuration Request
21:48:24, 21 Nov.(10451.490000) PPP IPCP Receive Configuration NAK
21:48:24, 21 Nov.(10451.490000) PPP IPCP Send Configuration ACK
21:48:24, 21 Nov.(10451.480000) PPP IPCP Receive Configuration Request
21:48:24, 21 Nov.(10451.470000) PPP IPCP Send Configuration Request
21:48:22, 21 Nov.(10449.080000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1078Kbps; SNR Margin Down=9.3dB, Up=6.2dB
21:48:22, 21 Nov.(10449.060000) CHAP authentication successful
21:48:22, 21 Nov.(10449.020000) CHAP Receive Challenge
21:48:22, 21 Nov.(10449.020000) Starting CHAP authentication with peer
21:48:22, 21 Nov.(10449.010000) PPP LCP Receive Configuration ACK
21:48:22, 21 Nov.(10449.000000) PPP LCP Send Configuration Request
21:48:22, 21 Nov.(10448.990000) PPP LCP Receive Configuration Reject
21:48:22, 21 Nov.(10448.990000) PPP LCP Send Configuration ACK
21:48:22, 21 Nov.(10448.990000) PPP LCP Receive Configuration Request
21:48:22, 21 Nov.(10448.980000) PPP LCP Send Configuration Request
21:47:47, 21 Nov.(10413.780000) PPPoE is down after 5 minutes uptime [Disconnected]
21:47:41, 21 Nov.(10408.610000) PPP LCP Send Termination Request [PPPoE PADT received]
21:42:22, 21 Nov.(10089.140000) WAN operating mode is VDSL
21:42:22, 21 Nov.(10089.140000) Last WAN operating mode was VDSL
21:42:20, 21 Nov.(10086.830000) PPP IPCP Receive Configuration ACK
21:42:20, 21 Nov.(10086.820000) PPP IPCP Send Configuration Request
21:42:20, 21 Nov.(10086.810000) PPP IPCP Receive Configuration NAK
21:42:20, 21 Nov.(10086.810000) PPP IPCP Send Configuration ACK
21:42:20, 21 Nov.(10086.800000) PPP IPCP Receive Configuration Request
21:42:19, 21 Nov.(10086.120000) PPP IPCP Send Configuration Request
21:42:17, 21 Nov.(10084.140000) PPPoE is up -​ Down Rate=13078Kbps, Up Rate=1078Kbps; SNR Margin Down=9.2dB, Up=6.2dB
21:42:17, 21 Nov.(10084.130000) CHAP authentication successful
21:42:17, 21 Nov.(10084.040000) CHAP Receive Challenge
21:42:17, 21 Nov.(10084.040000) Starting CHAP authentication with peer
21:42:17, 21 Nov.(10084.040000) PPP LCP Receive Configuration ACK
21:42:17, 21 Nov.(10084.030000) PPP LCP Send Configuration Request
21:42:17, 21 Nov.(10084.030000) PPP LCP Receive Configuration Reject
21:42:17, 21 Nov.(10084.030000) PPP LCP Send Configuration ACK
21:42:17, 21 Nov.(10084.020000) PPP LCP Receive Configuration Request
21:42:17, 21 Nov.(10084.020000) PPP LCP Send Configuration Request
21:41:42, 21 Nov.(10049.080000) PPPoE is down after 4 minutes uptime [Disconnected]
21:41:37, 21 Nov.(10044.620000) PPP LCP Send Termination Request [PPPoE PADT received]

 

Thanks for any help.

0 Ratings
Reply
1 REPLY 1
Moderator
Moderator
228 Views
Message 2 of 2

Re: Uploads causing repeated connection drops

@StarlitGhost welcome to the community and thanks for posting. I believe the issue in the threads you mentioned has been resolved for everyone so your problem is likely to be unrelated, are you getting disconnections if you try to upload over a wireless connection?  Can you try a different ethernet port on the Hub?

0 Ratings
Reply