cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tomoswald
Aspiring Contributor
1,039 Views
Message 1 of 15

VERY weird issue. HELPPP!! :O

Go to solution

Since last night 20/10/2020, I've had slow network speeds. I did a speed test and was shocked to see 200ms ping and sub 10Mbps download, I left it as sometimes this happens and assumed it would return back to normal. I've come onto my desktop today and ran another speed test to find that every speed testing website I go on thinks I'm connected through Vodafone as my service provider. This has happened on my phone also, however, sometimes it seems to switch between being recognised as Vodafone and BT, where each one has drastically different speeds. When it displays BT as my connection it is as expected, at about 70Mbps, but always below 10 when it is showing as Vodafone (which is basically all the time). I can't for the life of me figure out why this is happening, especially on my desktop which is plugged via Ethernet into the Hub downstairs. This is driving me crazy, does anyone know what this could be? I have included some test results in this post to show how it has differed since a previous record. Speedtest clearly shows that it thinks my provider is Vodafone. Very weird.

Many thanks,

Tomtest1.PNGtests.PNG

0 Ratings
Reply
14 REPLIES 14
pippincp
Distinguished Sage
1,031 Views
Message 2 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Check your phoneline. 17070 option 2. Best with corded phone. Make sure it is your phone number that is repeated back then wait for the quiet line test to complete.

0 Ratings
Reply
tomoswald
Aspiring Contributor
1,016 Views
Message 3 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

I haven't got a corded phone, does that matter? I rang the number and selected option 2 and it just kept repeating "Quiet line test" with some white noise in the background

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,010 Views
Message 4 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Did it read back the right number? It should be totally silent between the announcements. Its possible your line is shorting to another line somewhere maybe due to water ingress in an underground joint.

0 Ratings
Reply
tomoswald
Aspiring Contributor
1,008 Views
Message 5 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Hi, it read back the correct landline number 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,003 Views
Message 6 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Do you use powerline adapters?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
tomoswald
Aspiring Contributor
955 Views
Message 7 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

So I just checked my speedtest results and my IP is actually different when getting the Vodafone results. I forgot the network on my phone settings and it went back to BT for a short period of time and has since reverted back to a different IP and provider. I think that there must be some interference or something with someone else’s Vodafone broadband. We’ve had a new neighbour so I assume they have had Vodafone broadband fitted?

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
945 Views
Message 8 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Your phone should not connect to next door wireless, as it should have a password, unless of course they have removed the password and are running an open network, or have another wireless access point which is open.

Not a secure way to run their network.

You should be able to alter your phone settings so it will not connect to insecure networks, as someone could intercept your connection.

Also, as @imjolly  has said are you using any powerline adapters to connect your network together? These use the mains wiring to carry the Ethernet connection.

0 Ratings
Reply
tomoswald
Aspiring Contributor
937 Views
Message 9 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

What I mean is, I’ve been connected to my own network in my settings, however when running a speed test it thought my IP was different to what it usually was and had the wrong provider. I’ve reset network settings on PC and reconnected to my own network a few times and it’s working temporarily currently. It was strange, I was connected via wifi to my home network the entire time and it would think I was connected to someone else’s broadband (different IP and provider on the results i posted)

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
933 Views
Message 10 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

For the third time, can you please answer the question regarding Powerline adaptors.

0 Ratings
Reply