cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tomoswald
Aspiring Contributor
318 Views
Message 11 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

test3.PNGtest4.PNG

0 Ratings
Reply
tomoswald
Aspiring Contributor
317 Views
Message 12 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Oh didn't see your message, yeah on my PC I use powerline adapters

0 Ratings
Reply
tomoswald
Aspiring Contributor
315 Views
Message 13 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Although, the only place they are used on my network is to enable me to connect ethernet from my PC to the socket downstairs next to the hub, not sure how I have had the same issue on my phone though.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
308 Views
Message 14 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

Not sure how you missed it, 3 people have asked. Anyhow, that is the most likely cause of your problem if your neighbour is also using Powerline adaptors and is on the same electrical phase as you. Disconnect the adapters and see if the problem goes away. 

0 Ratings
Reply
tomoswald
Aspiring Contributor
303 Views
Message 15 of 15

Re: VERY weird issue. HELPPP!! :O

Go to solution

I was at the Gym and it wasn't displaying right on my phone. Thanks for the help. I'll try to remove the adapters and run straight to the hub and see if there is any difference. Although not sure what my next step will be as it is too far to run an ethernet cable long term 😕 Maybe in-wall ethernet hahah.

0 Ratings
Reply