cancel
Showing results for 
Search instead for 
Did you mean: 
Thornea
Contributor
1,304 Views
Message 1 of 29

Very bad connection, Packet Loss, very low upload speed

Go to solution

For the past 4 days I have been getting terrible connection to games, voice chat programs and very slow internet browsing.

 

My friends on Ventrilo say I am breaking up all the time and my ping is rocketing during this time.

Im also getting constant disconnects in my games (mainly Eve Online) and bad lag.

 

I did have a line fault a few months ago (No Dial Tone) but it was fixed within a few days and everything was fine after.

 

I also have had the no dial tone fault about 3 times the past 4 days but unplugging phone from data line and power line, waiting 10 mins and replugging everything in fixes the issue.

 

BT line checker shows no faults..

 

General problems in the area = no problems.

 

 

 

I have tried the following...

 

Removing faceplate from master socket and plugging in a new filter and using that directly (with nothing else other than modem connected)

 

Removing the Home Hub 3 totally from the situation by plugging my pc directly to the modem via ethernet and making a new connection dial up to said modem.. still the same speed tests and problems.

 

Hard Resetting the Infinity Modem.

 

Tried a 2nd pc (just in case)

 

Tried a 2nd brand new ethernet cable on both pcs (just in case)

 

 

 

Heres my BTSpeed test...

1_1.jpg

 

2.jpg

 

3.jpg

 

 

Heres my BBMAX speed test currently....

 

4.jpg

 

 

And on July 2013 (just after Infinity was installed)... Notice the massive difference in upload

 

5_1_07_13.jpg

 

 

PING TESTS........

 

Pinging eve.com [87.237.39.185] with 32 bytes of data:
Reply from 87.237.39.185: bytes=32 time=66ms TTL=243
Reply from 87.237.39.185: bytes=32 time=70ms TTL=243
Reply from 87.237.39.185: bytes=32 time=63ms TTL=243
Request timed out.

Ping statistics for 87.237.39.185:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 70ms, Average = 66ms

 

 

Pinging eve.com [87.237.39.185] with 32 bytes of data:
Reply from 87.237.39.185: bytes=32 time=64ms TTL=243
Reply from 87.237.39.185: bytes=32 time=65ms TTL=243
Request timed out.
Reply from 87.237.39.185: bytes=32 time=71ms TTL=243

Ping statistics for 87.237.39.185:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 64ms, Maximum = 71ms, Average = 66ms

 

 

Pinging google.com [173.194.41.73] with 32 bytes of data:
Request timed out.
Reply from 173.194.41.73: bytes=32 time=67ms TTL=52
Reply from 173.194.41.73: bytes=32 time=66ms TTL=52
Reply from 173.194.41.73: bytes=32 time=66ms TTL=52

Ping statistics for 173.194.41.73:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 66ms, Maximum = 67ms, Average = 66ms

 

 

TRACERT TESTS.....

 

 

Tracing route to eve.com [87.237.39.185]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  BTHomeHub.home [192.168.1.254]
  2     8 ms     9 ms     8 ms  217.32.147.108
  3     8 ms     7 ms     8 ms  217.32.147.158
  4     *       12 ms    11 ms  212.140.206.90
  5    12 ms    11 ms    12 ms  213.120.180.169
  6    12 ms    12 ms    12 ms  217.41.169.109
  7    12 ms    11 ms    11 ms  acc2-10GigE-10-3-0.sf.21cn-ipp.bt.net [109.159.251.225]
  8    24 ms    23 ms    23 ms  core2-te-0-13-0-10.ealing.ukcore.bt.net [109.159.251.179]
  9    24 ms    28 ms    23 ms  host213-121-193-71.ukcore.bt.net [213.121.193.71]
 10    22 ms    22 ms    20 ms  peer2-xe0-0-0.faraday.ukcore.bt.net [213.121.193.163]
 11    19 ms    19 ms    16 ms  213.137.183.66
 12    28 ms    28 ms    25 ms  t2c3-xe-0-3-3-0.uk-lof.eu.bt.net [166.49.237.68]
 13    63 ms    60 ms    62 ms  t2c3-xe-11-0-2-0.uk-lon1.eu.bt.net [166.49.208.18]
 14    63 ms    64 ms     *     linx1.teleglobe.net [195.66.224.51]
 15    66 ms     *        *     if-1-0-0.core4.LDN-London.as6453.net [80.231.76.85]
 16    62 ms    64 ms    63 ms  ix-12-0-0-3045.core4.LDN-London.as6453.net [195.219.67.242]
 17     *       62 ms    62 ms  srv250-f.ccp.cc [87.237.37.250]
 18    65 ms     *       62 ms  srv185-h.ccp.cc [87.237.39.185]

Trace complete.

 

 

Tracing route to google.com [173.194.41.73]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  BTHomeHub.home [192.168.1.254]
  2     8 ms     7 ms     8 ms  217.32.147.108
  3    54 ms     *        *     217.32.147.174
  4    12 ms    12 ms    12 ms  212.140.206.90
  5    12 ms    12 ms    12 ms  213.120.180.169
  6    13 ms    12 ms    12 ms  217.41.169.109
  7    12 ms    59 ms    11 ms  acc2-10GigE-11-3-0.sf.21cn-ipp.bt.net [109.159.251.227]
  8    20 ms    24 ms    24 ms  core2-te0-0-0-6.ealing.ukcore.bt.net [109.159.251.159]
  9    28 ms    23 ms    23 ms  core2-te-0-0-0-1.faraday.ukcore.bt.net [213.121.193.75]
 10    19 ms     *       19 ms  peer2-xe0-0-1.faraday.ukcore.bt.net [213.121.193.195]
 11    22 ms    22 ms    19 ms  213.137.183.70
 12    44 ms    45 ms    45 ms  t2c3-xe-0-3-2-0.uk-lof.eu.bt.net [166.49.237.64]
 13     *       74 ms     *     t2c3-xe-11-0-2-0.uk-lon1.eu.bt.net [166.49.208.18]
 14    71 ms    71 ms    71 ms  t2c4-xe-0-3-3-1.uk-lon1.eu.bt.net [166.49.237.239]
 15    72 ms    71 ms     *     166-49-214-142.eu.bt.net [166.49.214.142]
 16    70 ms     *       71 ms  209.85.240.61
 17    73 ms     *       72 ms  72.14.238.51
 18     *       69 ms     *     lhr08s01-in-f9.1e100.net [173.194.41.73]
 19    69 ms    68 ms     *     lhr08s01-in-f9.1e100.net [173.194.41.73]
 20    69 ms    68 ms    71 ms  lhr08s01-in-f9.1e100.net [173.194.41.73]

Trace complete.

 

 

 

Hopefully someone can help me out as I dont fancy the hell of going through BT india tech support redoing all the tests

I have already done for hours on end.

0 Ratings
Reply
28 REPLIES 28
Thornea
Contributor
1,283 Views
Message 2 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

can anyone help??? 

 

Speedtest now the following.....

 

Next.jpg

 

Its getting worse not better 😞

 

 

Tracing route to eve.com [87.237.39.185]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  BTHomeHub.home [192.168.1.254]
  2     8 ms     *        *     217.32.147.108
  3     *        8 ms    54 ms  217.32.147.158
  4    12 ms    12 ms    12 ms  212.140.206.90
  5    12 ms    12 ms    12 ms  213.120.180.169
  6    12 ms    13 ms    12 ms  217.41.169.109
  7    12 ms    12 ms    12 ms  acc2-xe-0-3-0.sf.21cn-ipp.bt.net [109.159.251.201]
  8    23 ms    23 ms    24 ms  core1-te0-4-0-2.ilford.ukcore.bt.net [109.159.251.129]
  9    26 ms    23 ms    23 ms  peer3-te0-1-0-13.telehouse.ukcore.bt.net [109.159.254.243]
 10    18 ms    21 ms    19 ms  ccpgames.com [195.66.226.23]
 11    22 ms     *       20 ms  srv246-f.ccp.cc [87.237.37.246]
 12     *       22 ms    23 ms  srv185-h.ccp.cc [87.237.39.185]

0 Ratings
Reply
Thornea
Contributor
1,265 Views
Message 3 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

lol.jpg

0 Ratings
Reply
Highlighted
Thornea
Contributor
1,250 Views
Message 4 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Been on the phone to bt india tech support for an hour going over the basics (I now have a headache lol)

 

I have been escalated to level 2 tech support and given a ref number and told they will ring me in the next 4 - 48 hours.

 

 

Upload is getting worse again

 

Next.jpg

0 Ratings
Reply
Thornea
Contributor
1,220 Views
Message 5 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

BT rang again today, apparently the engineer has checked the exchange and reset something? and that everythings fine from exchange to my house.

I did a speed test with the tech support chap on the phone and still the same.. 77download, 0.37 Up and 60 ping. Also tracerts to google.com and eve.com Still have loads of packetloss (7 stars for google.com).

I advised the chap on the phone that nothing had changed and he said there would be a new settling in period which i'm fine about, but the packet loss I'm not.

 

I'm being sent a new Home Hub 3, even though I advised the tech support chap that its not the router as I tried directly to the Modem with just 1 pc and 1 ethernet cable and the modem is the only logical possibly faulty device left.

Was told that they couldnt send a new modem and that I have to have a new hub first and if its still the same an engineer will come with a new modem.

 

Im really not too bothered about slower upload rates compared to what it was to start with in July, but the packetloss and timeouts are unaceptable. I feel that the tech guys are not taking the packetloss seriously enough and think im just moaning about upload only and apparently a reduction of upload speed from 9422 kbps to 84-600 kbps is ok?????????

 

ETA of hub = Weds/Thurs

0 Ratings
Reply
bartman1967
Aspiring Expert
1,214 Views
Message 6 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Good luck , I was told that unless the ping stays at 100ms or more there is nothing they will do, that was over 6 months ago, my friends in Holland get better pings than me, on UK servers!!!!, my friends on Virgin Media get better than me on European servers, Infinity was the bees knees over a year ago, its gone down hill since for gaming.

 

But hey thats my experiance with the service, would not say a bad word about it, apart from the constant buffering and rubber banding in games, its fine Smiley Frustrated

 

O, and before the fans boys jump in, I am on about his latency and ping...........nothing more, nothing less!!


What's slow about FTTC........DLM 😞
0 Ratings
Reply
Thornea
Contributor
1,185 Views
Message 7 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Tried again this morning....

 

Upload tests failing now...

 

Failed.jpg

 

 

Tried using my Neighbors modem...

 

Still the same...

 

Steves Hub.jpg

 

 

 

Theres really not much more I can test my end, I know a new Home hub thats being sent (and I told them so) isnt going to fix the problem and a new modem apparently wont either, It must be external wiring somewhere from my house to the exchange...

 

What can I do now????

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,176 Views
Message 8 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

If you have swapped out the modem and carried out a direct PPPoE connection on your PC it only leaves a fault outside your property. You will need to persevere with BT to have them send out an engineer to investigate.

 

I would report it as a telephone fault, keeps disconnecting, and don't mention your broadband. If you mention broadband it takes them down that path and if your speeds is within your estimate they won't do anything. Once the phone line fault has been fixed it will probably resolve the broadband fault at the same time.

0 Ratings
Reply
Thornea
Contributor
1,173 Views
Message 9 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Just been over to the neighbors house opposite me and did a speed test on his fibre optics (hes with talk talk) and hes got the same problem, terribly low upload and packet loss etc on pings and tracerts.

 

He wouldnt notice it though as he only does casual web browsing not gaming or downloading.

 

We did have work in the street that would have coincided with the start of this problem but that was done by south west water and it was laying new pipes.

 

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,168 Views
Message 10 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

It could be that their work has disrupted the phone lines in some way.

0 Ratings
Reply