cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator
Moderator
569 Views
Message 21 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Hi Thornea,

 

Thanks for your posts and I'm sorry the issue with your BT Infinity upload speed is still not sorted. Please use the 'contact the mods' link in my forum profile under the 'about me' section to send in your details and we'll be happy to help you with this. You can find the link by clicking on my username.

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Thornea
Contributor
567 Views
Message 22 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

4.30pmA.jpg

 

 

 

4.30pmB.jpg

 

 

Took about a dozen attempts just to upload this last jpg

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
561 Views
Message 23 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Great download speeds though.

 

Contact moderator Neil and he will hopefully help get this sorted.

 

Once you have contacted him it can take up to five working days for him to get back to you.

0 Ratings
Reply
Thornea
Contributor
543 Views
Message 24 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Email form submitted to mod (thanks).

 

BT rang me at 12pm on mobile today when I was out and I asked them to re-ring me at 4pm which didnt happen.

 

The internet went down completely (for both me and my neighbor) this evening for approx 5 - 6 hours and has only just come back up.

 

Modem had all lights on and router had flashing orange/blue broadband light with solid blue on other lights.

I tried resetting each.

 

Router Log showing ISP timeouts....

 

 16:51:09,29 Jan.  PPP LCP Send Termination Request
  16:51:06,29 Jan.  WAN connection WAN4_TR069_INTERNET_R_ETH1 disconnected.[ERROR_ISP_TIME_OUT]
  16:51:06,29 Jan.  PPP LCP Send Termination Request
  13:05:38,29 Jan.  WAN Auto-sensing detected port ETH
  13:05:38,29 Jan.  WAN Auto-sensing last connection port: ETH
  13:05:34,29 Jan.  WAN connection WAN4_TR069_INTERNET_R_ETH1 connected.
  13:05:34,29 Jan.  PPP IPCP Receive Configuration ACK
  13:05:34,29 Jan.  PPP IPCP Send Configuration Request
  13:05:31,29 Jan.  PPP IPCP Send Configuration ACK
  13:05:31,29 Jan.  PPP IPCP Receive Configuration Request

 

 

Speed tests using BT wholesale speed test still showing similar stats as earlier (i.e. very low upload).

 

Tracerts and pings still have packet loss and timeouts.

I was hoping that the downtime tonight was engineers at work, but I guess it was just a very bad connection for a while even moreso that the bad recent connection.

 

0 Ratings
Reply
Highlighted
Thornea
Contributor
524 Views
Message 25 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Todays speed tests.... (these are all BT wholesale speed tests, just im getting lots of uploads failed on uploading pics to this forum so easier just to type the results)....

 

 

TIME               PING              DOWNLOAD               UPLOAD

 

8.23am            135.0                78.34                     0.09 

9.39am            142.75              77.71                     0.10

9.46am            <UNABLE TO COMPLETE SPEED TEST>

10.53am          188.75              78.26                      0.22

                      Follow on test for IP Profile - 60mbps-77.44mbps Download and 20mbps Upload 

11.16am            42.50              78.69                      0.08

1.35pm            112.50              79.88                      0.22

 

Pings and Tracerts all showing packet loss and timeouts (tested google.com and eve.com)

 

 

BT still havent rung, lady I spoke to said she would ring at 4pm yesterday.

 

Should I ring back in or wait for Mods here (Message sent yesterday) to sort for me???

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
522 Views
Message 26 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

I would leave it to the moderators now.

0 Ratings
Reply
Thornea
Contributor
502 Views
Message 27 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Quick update...

 

Went to my neighbors house (the one I borrowed modem from) and did some tests,

Hes on Talk Talk Fibre.. The following are his tests....

 

9.55amA.jpg

 

IP Profile (part 2 of this test) kept failing with the following message.....

 

"The performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider"

 

Tried 5 times with same error message, dunno if this is because hes with talk talk though???

 

His Tracerts and Pings.....

 

C:\Users\Steve Nosworthy>ping eve.com

Pinging eve.com [87.237.39.185] with 32 bytes of data&colon;
Request timed out.
Reply from 87.237.39.185: bytes=32 time=10ms TTL=246
Reply from 87.237.39.185: bytes=32 time=10ms TTL=246
Reply from 87.237.39.185: bytes=32 time=36ms TTL=246

Ping statistics for 87.237.39.185:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 36ms, Average = 18ms

 

C:\Users\Steve Nosworthy>tracert eve.com

Tracing route to eve.com [87.237.39.185]
over a maximum of 30 hops:

  1     1 ms     1 ms     6 ms  192.168.1.1
  2     6 ms     5 ms     7 ms  host-2-103-192-1.as13285.net [2.103.192.1]
  3    10 ms     8 ms     8 ms  host-78-151-225-221.static.as13285.net [78.151.225.221]
  4    20 ms     8 ms     8 ms  host-78-151-225-200.static.as13285.net [78.151.225.200]
  5    17 ms     *     2280 ms  host-78-144-11-125.as13285.net [78.144.11.125]
  6     9 ms     9 ms     9 ms  ccpgames.com [195.66.226.23]
  7    10 ms    11 ms     *     srv246-f.ccp.cc [87.237.37.246]
  8    10 ms    12 ms    14 ms  srv185-h.ccp.cc [87.237.39.185]

Trace complete.

 

C:\Users\Steve Nosworthy>tracert google.com

Tracing route to google.com [173.194.41.69]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.1.1
  2     6 ms     7 ms     5 ms  host-2-103-192-1.as13285.net [2.103.192.1]
  3     *       12 ms     8 ms  host-78-151-225-189.static.as13285.net [78.151.225.189]
  4     9 ms     8 ms    10 ms  host-78-151-225-156.static.as13285.net [78.151.225.156]
  5     9 ms     *        9 ms  host-78-144-11-131.as13285.net [78.144.11.131]
  6     *        9 ms    11 ms  72.14.214.222
  7    12 ms     *       10 ms  209.85.252.186
  8    10 ms     *       10 ms  72.14.238.51
  9     *        *       10 ms  lhr08s01-in-f5.1e100.net [173.194.41.69]

Trace complete.

C:\Users\Steve Nosworthy>

 

My Connection is still the same with similar speed test results that I have been posting.

 

 

On a good note I saw 2 Openreach engineers up the road and I grabbed them for a quick chat.

One was a broadband specialist who after I explained what was happening and what I had done and that it was effecting

my neighbor also, said that his next call was actually the fibre optics cabinet for my street anyway and he wondered if someone else had the same fault and that was why he was required to check it. He took my number and said he would check it out and ring me back as he was going there anyway 😄 Result 😄 Nice friendly chap 😄

 

Awaiting a phone call from above engineer.. he said it should be after lunch so fingers crossed he finds something to fix.

 

3 teenage sons who are all gamers and myself need to feed gaming addictions! hehe

 

 

 

0 Ratings
Reply
Thornea
Contributor
487 Views
Message 28 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Engineer just rang back, I'm trying to remember exactly what he said lol.....

 

Apparently the job he had was a customer who didnt have any upload and no PPP?

He moved the customer to another card/port?, but still couldnt get his connection to work.

Hes advised me that hes refered it to level 2 escalation team and that they are pretty quick

but more than likely it wouldnt be fixed till mon/tues next week and that this would more than

likely fix mine and my neighbors connection at the same time.

The cabinet is only half full on 1 card? apparently.

 

 

 

0 Ratings
Reply
Thornea
Contributor
462 Views
Message 29 of 29

Re: Very bad connection, Packet Loss, very low upload speed

Go to solution

Many thanks Craig for sorting this out for me 😄

My connection is now better than it was to start with before all the problems.

Nice to talk to someone whos language is Native English (or Irish in this case hehe)

It was great to talk to someone who wasnt reading from a script who knew what he was doing.

 

Excellant job well done and thankyou! (I filled in the customer survery giving glowing feedback)

 

Thankyou also to others who have helped me along on my week long journey of broadband hell.

 

I havent seen my teenage sons now since the connection came back up lol

 

Lets hope you wont see my ugly mug and pages of tests on these forums again hehe

0 Ratings
Reply