cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Blackmesa
Aspiring Contributor
563 Views
Message 1 of 4

WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

Go to solution

Hi,

I'm getting almost daily disconnects.  Error log below...

 

16:53:39	 01 Jun. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
00:40:54	 01 Jun. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:08:52	 30 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
10:57:30	 28 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
09:57:41	 28 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
08:33:53	 27 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
19:53:25	 26 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
12:19:39	 26 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
23:21:05	 25 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:15:50	 24 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:42:02	 23 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
23:39:04	 19 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:32:03	 13 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:58:53	 12 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:26:40	 11 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:33:32	 10 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
01:50:38	 10 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:53:21	 08 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:41:30	 08 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:28:02	 07 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:20:31	 07 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
19:14:17	 07 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
23:18:22	 05 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
20:00:41	 05 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
05:59:51	 04 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:15:01	 03 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:13:52	 03 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
20:53:11	 03 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
22:29:00	 02 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
20:12:22	 02 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
19:53:10	 01 May. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:38:27	 30 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:08:40	 25 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
20:23:10	 24 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
06:05:13	 23 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
20:19:17	 20 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:40:09	 19 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
22:35:25	 09 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:35:59	 09 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:40:29	 05 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
19:39:58	 02 Apr. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
13:57:33	 31 Mar. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
18:44:10	 12 Mar. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

 

Here is the information from the technical log...

 

Product code:Smart Hub 2
Serial number:+091299+1947007990
Firmware version:v0.26.04.04227-BT
Firmware updated:Wed May 19 19:06:03 2021
Board version:R01
GUI version:1.74 12_11_2020
DSL uptime:0 days,19 Hours01 Mins34 Secs
Data rate:20 Mbps / 64.243 Mbps
Maximum data rate:29.494 Mbps / 79.850 Mbps
Full Fibre (FTTP) Mode:Off
Noise margin:11.4 / 6.8
Line attenuation:8.5 / 13.4
Signal attenuation:8.2 / 13.1
VLAN id:101
Upstream error control:Off
Downstream error control:Off
Data sent / received:644.7 MB Uploaded  / 8.8 GB Downloaded
Broadband username:bthomehub@btbroadband.com
BT Wi-fi:Activated
2.4 GHz wireless network name:
2.4 GHz wireless channel:Smart (Channel6)
5 GHz wireless network name:
5 GHz wireless channel:Smart (Channel36)
Wireless security:WPA2 (Recommended)
Wireless mode:Mode 1
Firewall:On
MAC address:
Software variant:-
Boot loader:0.1.7-BT (Thu Nov 30 09:45:22 2017)

 

Does anyone have any suggestions please or can see from the data above why I might be experiencing these issues?  I have the modem plugged into the master socket and have no telephone plugged in (don't own one).  Thank you everyone! 🙂

0 Ratings
Reply
3 REPLIES 3
licquorice
Distinguished Sage
Distinguished Sage
552 Views
Message 2 of 4

Re: WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

Go to solution

First obtain a telephone and plug it into the master socket, dial17070 option 2 quiet line test and listen for a noisy line.

0 Ratings
Reply
Blackmesa
Aspiring Contributor
471 Views
Message 3 of 4

Re: WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

Go to solution

Just an update.  I did the quiet line test and couldn't hear anything.  I plugged my router into the test socket and it still disconnected.  I logged a fault and had an Openreach engineer there the very next morning.  Even though his tests came back okay, he changed the faceplate for a new one; it's now been up and running for 4 days solid.  Thanks all. 🙂

0 Ratings
Reply
NeilO
Moderator
Moderator
460 Views
Message 4 of 4

Re: WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

Go to solution

Hi @Blackmesa Thanks for coming back and keeping the thread updated, I'm really glad the engineer got you sorted.

Thanks

Neil

0 Ratings
Reply