cancel
Showing results for 
Search instead for 
Did you mean: 
welshjemz
Aspiring Contributor
406 Views
Message 1 of 16

Wan Disconnection and Frequent DC issue

Hello

I've been having a lot of random intermittent disconnect with my smart hub and i'm finally at my wits end! The only recurring thing I can see on the technical log is WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]

Some days I don't disconnect at all, and others I will constantly disconnect every few minutes for hours at a time - come rain or shine!

I'm connected to the master socket, I've tried a different hub (as I happened to have a trial hub here spare), and I have run the quiet line test and do get a crackling sound on the line intermittently between the messages. (I've also tried two different filters in case it was the filter!)

Looking down the smart hub stats, I'm not sure if my noise margin on the line is rather high, so would appreciate some advice!

Firmware version:v0.09.05.11160-BT
Firmware updated:Mon Apr 16 00:27:47 2018
Board version:01
DSL uptime:0 days,00 Hours17 Mins03 Secs
Data rate:14.998 Mbps / 59.997 Mbps
Maximum data rate:30.885 Mbps / 100.555 Mbps
Noise margin:16.2 / 17.2
Line attenuation:10.3 / 11.7
Signal attenuation:10.4 / 11.7
Data sent / received:2.5 MB / 14.8 MB
 
thanks
 
Jemma
0 Ratings
15 REPLIES 15
Distinguished Guru
Distinguished Guru
376 Views
Message 2 of 16

Re: Wan Disconnection and Frequent DC issue

If you get crackling on the line intermittantly then this is where your problem lies. You need an engineer out to track this down and resolve.

Call 151 and report a line fault, don't mention broadband.

0 Ratings
Moderator
Moderator
344 Views
Message 3 of 16

Re: Wan Disconnection and Frequent DC issue

@welshjemz Have you tried connecting to the test socket? 

 

test socket.jpg

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
welshjemz
Aspiring Contributor
337 Views
Message 4 of 16

Re: Wan Disconnection and Frequent DC issue

Hiya, yeah i'm connected to the test socket within the master socket Smiley Happy

I've ordered some new filters so will try that just in case as I don't seem to get any crackle on the quiet line test when i just have my phone plugged in and nothing else

0 Ratings
Moderator
Moderator
313 Views
Message 5 of 16

Re: Wan Disconnection and Frequent DC issue

Hi @welshjemz As you are not hearing any noise when you have just the phone connected it could be the filters. Once you have received tested with them post back and let us know how you get on.

Cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
welshjemz
Aspiring Contributor
292 Views
Message 6 of 16

Re: Wan Disconnection and Frequent DC issue

Ok new filter on, and did the quiet line test - one tiny little bit of quiet crackle, but stayed quiet through two cycles of the message (which is an improvement on before)

I'll give it a few days and see how the broadband holds up Smiley Happy

0 Ratings
Moderator
Moderator
279 Views
Message 7 of 16

Re: Wan Disconnection and Frequent DC issue

@welshjemz Thanks for the update, the noise could be the cause of these drops. Make sure to post back and let us know how you get on with the new filters. 

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
Highlighted
welshjemz
Aspiring Contributor
219 Views
Message 8 of 16

Re: Wan Disconnection and Frequent DC issue

@NeilO Back again! New filter fitted and hadn't had a single problem until tonight when we're back to the same messages I had on the hub before:

21:37:19, 06 May.PPP: Sending PADI
21:37:19, 06 May.admin login success from 192.168.1.81
21:37:14, 06 May.PPP: Sending PADI
21:37:13, 06 May.Multicast stream started by client 192.168.1.81
21:37:13, 06 May.Multicast event client join group:239.192.152.143 client:192.168.1.81
21:37:13, 06 May.Multicast stream request. client:192.168.1.81 group:239.192.152.143
21:37:09, 06 May.PPP: Starting PPP daemon
21:37:08, 06 May.WAN Auto-sensing detected port DSL WAN
21:37:08, 06 May.DSL Link Up: Down Rate=48999kbps, Up Rate=19999kbps; SNR Margin Down=0.0dB, Up=0.0dB
21:37:04, 06 May.admin timeout from 192.168.1.81
21:36:41, 06 May.WAN Sensing Auto sensing Complete, interface selected
21:36:40, 06 May.WAN Sensing Auto sensing Running
21:36:40, 06 May.WAN Sensing Auto sensing Complete, interface selected
21:36:39, 06 May.WAN Sensing Auto sensing Running
21:36:33, 06 May.WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
21:36:28, 06 May.PPP: Stopped PPP daemon(0,1,5)
21:36:24, 06 May.PPP LCP Send Termination Request (User request)
21:36:21, 06 May.PPP LCP Send Termination Request (User request)
21:36:21, 06 May.PPP: IPCP down
21:36:21, 06 May.PPP: LCP down
21:36:21, 06 May.DSL Link Down: duration was 274342 seconds
 
I did a quiet line test just after it reconnected and there was a small amount of crackle, and the connection on the hub dropped again mid call.
 
My line stats are also still down - I have Infinity 2 and its usually running at its max of ~78 -80 Mbps down, and the noise margin has doubled since i rang quiet line:
 
Data rate:19.999 Mbps / 48.999 Mbps
Maximum data rate:27.531 Mbps / 90.671 Mbps
Noise margin:12.3 / 17.7
Line attenuation:10.3 / 11.6
Signal attenuation:10.4 / 11.6
 
(Still in test socket btw)
0 Ratings
Moderator
Moderator
196 Views
Message 9 of 16

Re: Wan Disconnection and Frequent DC issue

Hi @welshjemz,

We'll run a few tests on your connection for you and do our best to help you.

To get in touch with us, click on my user name and then copy and paste the link under "Moderation Team Email Address" into your browser.  Complete that form and we'll get back in touch with you.

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
welshjemz
Aspiring Contributor
191 Views
Message 10 of 16

Re: Wan Disconnection and Frequent DC issue

@DanielS done! Smiley Happy