cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
david39ni
Contributor
894 Views
Message 1 of 5

Weird Slow down on Netgear yet BT Was Fine FFTP

I have FTTP as you know I was using my netgear but I noticed a slow down in speed to around 300 odd on the ethernet cable I use a netgear nighthawk but its been hovering around 300 mb

During the testing with bt they asked me to place the router back in theirs and low and behold the speed was fine.  getting my full speed according to fast.com

 

I am wondering has bt started to limit the username and passwords of the bt login we all use to 300 mb

0 Ratings
Reply
4 REPLIES 4
CJT80
Recognised Expert
892 Views
Message 2 of 5

Re: Weird Slow down on Netgear yet BT Was Fine FFTP

@david39ni 

it's unlikely BT would throttle a 3rd party router, it's more likely the router itself.

does it have the most recent firmware?

Kind Regards
CJT80
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
890 Views
Message 3 of 5

Re: Weird Slow down on Netgear yet BT Was Fine FFTP

It will be the Netgear unable to cope with the higher speeds.

0 Ratings
Reply
david39ni
Contributor
860 Views
Message 4 of 5

Re: Weird Slow down on Netgear yet BT Was Fine FFTP

But it doesn't explain that it worked for the first week its a night hawk which is a 1gb router
0 Ratings
Reply
mike-holton
Beginner
665 Views
Message 5 of 5

Re: Weird Slow down on Netgear yet BT Was Fine FFTP

I have the same issue with the nighthawk x6 r8000. Setting the speed manually and then disable qos worked to begin with but issue has returned. You found a solution yet?

0 Ratings
Reply