cancel
Showing results for 
Search instead for 
Did you mean: 
step0011
Aspiring Contributor
328 Views
Message 1 of 9

all of the problems :)

Go to solution

Good morning to all.

I've recently moved home and taken my account with me, unfortunately all is not going as swell as expected.

I have attempted to contact Customer Service, but i dont think they quite understand, bless them.

I'm signed up for infinity 2, a bit dissapointed with the speed im getting vs the speed advertised, is it possible that when the move was put through, it's been put onto infinity 1 by accident? 

Since the move, i've been badgered to return the hardware, also i've been trying to get one of the wifi extender disks, but i'm always confronted with the same message that i'm leaving BT for another ISP.

 

i've screenshotted everything I think that could be of any use, and thanks in advance for any support offered 🙂

 

Have a grerat day.

 

Stephen.bt1.jpgbt2.jpgbt3.jpgbt4.jpgbt5.jpg

0 Ratings
Reply
8 REPLIES 8
Sage
Sage
316 Views
Message 2 of 9

Re: all of the problems :)

Go to solution

Yes you have been wrongly provsiioned on the 55/10 service. I'll ask a mod to drop in later.

Moderator
Moderator
278 Views
Message 3 of 9

Re: all of the problems :)

Go to solution

@step0011 We'll be happy to take a look at this, I'll send you a Private Message in a few moments with details on how you can send your details into the Mod team.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
step0011
Aspiring Contributor
250 Views
Message 4 of 9

Re: all of the problems :)

Go to solution
Many thanks 🙂
0 Ratings
Reply
step0011
Aspiring Contributor
248 Views
Message 5 of 9

Re: all of the problems :)

Go to solution
I have replied to your PM. Look forward to speaking to you soon 🙂
0 Ratings
Reply
Moderator
Moderator
230 Views
Message 6 of 9

Re: all of the problems :)

Go to solution

Thanks @step0011 I see your details are now in our queue and a member of the moderation team will be in touch in the next day or two.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
step0011
Aspiring Contributor
222 Views
Message 7 of 9

Re: all of the problems :)

Go to solution

cheers @NeilO 🙂 

0 Ratings
Reply
Moderator
Moderator
173 Views
Message 8 of 9

Re: all of the problems :)

Go to solution

Hi @step0011 Thanks for taking my call earlier and just to let the community know that you had already called and placed and order to upgrade to ultrafast. Once this order completes it should stop the data integrity errors you were seeing on your account.

If any of the problems persist after the upgrade is complete post back and let me know and I'll be happy to help.

Cheers
John 

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
step0011
Aspiring Contributor
127 Views
Message 9 of 9

Re: all of the problems :)

Go to solution

Hi all 🙂 little update.

So, after the help from the forum mods, and a very insigtful lady from customer options team, we managed to work through the account issues that where present, upgraded my service and sent me on a new smarthub 2 with a all home disc, all was great for a few hours. Unfortunatly everything went sideways again, the local cabinet decided it didnt want to provide me any service for a couple of days till the openreach engineer come along and done his thing yesterday, was sent on a bt mini hub and ran on that for the downtime. Now the cabinet has been poked arond with, so far today all is stable, still a little bit slow on the download speeds (~43mbps) but upload speeds are hitting full 20mbps... im guessing thats just needing a settle in period.

Thanks so much to all involved for the support and fingers crossed, everything is sorted 🙂

have fun.

 

Stephen.   

0 Ratings
Reply