cancel
Showing results for 
Search instead for 
Did you mean: 
bonsaijimmy
Aspiring Contributor
289 Views
Message 1 of 3

new install infinity 2

Go to solution

I have had infinity 2 installed, and waited for this magical 10 day period, to go by. And im still dissapointed with the speed of the internet. I get drop outs most times during the day, the BT helpdesk kicks in, says it has made the necessary adjustments, then a few hours later, im offline again. Even with the ethernet cable connected, its still slow. I have ran the speed checker and my results are as follows... download 30.74Mbps and upload 7.71Mbps. Now when i was first quoted for the installation it was 49Mbps. Are these figures good? my old bt broadband seemed to pick up much quicker,or could the problem be my wireless on the laptop?And should i manually reset my hub again?

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
283 Views
Message 2 of 3

Re: new install infinity 2

Go to solution

I would advise that you uninstall BTDesktop Help. It can cause more problems than it solves. It is not needed to connect to the Internet or for anything else on your computer.

 

Once you have done that you could try a factory reset of the homehub by pressing a pin into the recess button on the rear for about 20 seconds.

 

Once it has all restarted run speed test again. You need to do the test wired. You will nearly always get slower speeds by wireless.

bonsaijimmy
Aspiring Contributor
228 Views
Message 3 of 3

Re: new install infinity 2

Go to solution

Well hopefully its good news, i tried all your suggestions, and it worked for about 20 mins then went off again.So i got in touch with BT on the 23rd September.With numerous call backs and monitoring, i was then asked to remove the  front cover of my main incming line. This then gave me accesss to the test socket. I was then told to plug in one of my old ADSL filters and then plug my broadband cable into that. This was to allow them to monitor the line. On the 28th September, had a quick call from engineers, and fault was at the exchange.I was informed that it would be repaired and everything would be running by today (1st oct). And so far , i havent had any drop off, and im on wifi, and speed seems all ok.But thanks again for your suggestions, it helps to have someone around to give an input

0 Ratings
Reply