cancel
Showing results for 
Search instead for 
Did you mean: 
suzoooooo
Contributor
549 Views
Message 1 of 9

ok is there a problem

sync speed droped to 37mbps from 55mbps in 24hrs nothing changed cables fitted by open reach 3 feb 18feb and 25 feb

 

is there a problem

 

thought id do a test using master socket 2 photos of eachREBOOT2802TESTSOCKET.jpgtestsocket280220141447.jpgrouterstats28thfebnotestsocket.jpgnottestsocket28feb2014time3pm.jpg

0 Ratings
Reply
8 REPLIES 8
Moderator
Moderator
482 Views
Message 2 of 9

Re: ok is there a problem

Hi suzoooooo,

 

How are things with your broadband now?  Have you seen an increase in your connection speed?

 

I've gave your post a "bump" in the right direction so others should be along shortly to offer further advice.

 

All the best,

 

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Highlighted
bartman1967
Aspiring Expert
449 Views
Message 3 of 9

Re: ok is there a problem

Looking at the amount of times the HH5 has been restarted it looks like DLM has kicked in thinking there is a fault, best to leave it on (Don't reset or power down) for two weeks to see if the speed picks up, hopefully it will, if not then you will have to get in touch with BT as this is a customer to customer based forum (with added mod help).

 

These HomeHub 5's are giving  lot of grief from what I can see Smiley Sad


What's slow about FTTC........DLM 😞
0 Ratings
Reply
suzoooooo
Contributor
437 Views
Message 4 of 9

Re: ok is there a problem

think i found out the problem well my partner did he touched the rj11 cable and the router light started flashing orange and then back to blue openreach are coming out tomorrow i asked bt tec to put a note on the job asking them to get up the dp pole as there as been a few issues with the pole outside my home before and most of the time bt contractors have been there and a problem starts like cutting a few peoples phones off,,,,,,

 

 

 

 

 

0 Ratings
Reply
suzoooooo
Contributor
432 Views
Message 5 of 9

Re: ok is there a problem

hi Robbie

 

them screen shot of sync speeds the 2 high ones are using the best socket the other 2 which are showing the low sync is when i pluged the rj11 into the master sock but im thinking there low due to the fact a rj11 cable was wired into the master socket still

 

 

0 Ratings
Reply
suzoooooo
Contributor
429 Views
Message 6 of 9

Re: ok is there a problem

0 Ratings
Reply
suzoooooo
Contributor
351 Views
Message 7 of 9

Re: ok is there a problem

just updating

 

3rd feb goses live with bt rj11 made no test done sync 55mbps dowload 34mbps

14th feb reports fault openreach need to be sent

18th feb open reach replace master socket to the mk2 type sync 55mbps

25th feb open reach out synce speed 48mbps max according to openreach and bt

 

4th march openreach out again line test replaces master socket sync speed checked 26mbps ip rofile reset sync speed back to 55mbps bbtester test no red bars on test  ipreset.jpg

 

 

0 Ratings
Reply
suzoooooo
Contributor
300 Views
Message 8 of 9

Re: ok is there a problem

after 35 days my hh5 not resync for 1day 8hrs

 

qst im asking here is my upload speed rubbish


ipreset.jpg

0 Ratings
Reply
suzoooooo
Contributor
276 Views
Message 9 of 9

Re: ok is there a problem


@suzoooooo wrote:

after 35 days my hh5 not resync for 1day 8hrs

 

qst im asking here is my upload speed rubbish


ipreset.jpg


24032014.jpg
 

 

so ip profile dropped again 20days after after a ip reset was done so il leave it for 10day and see if it drops anymore

 

 

other issue i would like to know the upload load speed never gone above 10mbps im sure this could get better but bt says it within limit

 

and could someone please explain

 

on bth5 the stats

 

data rate ,,,,,,,, showing 50mbps

max dater rate,,,,,,,,,,,,showing on hub at 62mbps

 

0 Ratings
Reply