Reply
Aspiring Contributor
Whoop_John
Posts: 26
Registered: ‎30-05-2012
0

Infinity drops below 1M bits each day

[ Edited ]

I have had Infinity since just before Christmas. My normal speed is around 37M bits

 

Occasionally the speed grinds to a halt and I get below 1M bits. This is now happening daily and I don't know why. If I restart the BT hub black box, the one with the three blue lights, it goes back up to 37, until the next time it suddenly drops again. I reset it this morning but I guarantee within 24 hours I will be back to snail's pace again.

 

Here's a typical result when it drops:

 

1942319287.png

 

Before you ask yes I am using an RJ45 Ethernet connection directly into the BT box, not wireless. The BT socket was rewired to the telegraph pole across the street when Infinity was installed, so the line is now clean.

 

Any ideas?

 

 

Contributor
Jay1988
Posts: 82
Registered: ‎11-04-2012
0

Re: Infinity drops below 1M bits each day

It's a common issue for some people. If you log in to the bthomehub and click disconnect and then connect it will be back to normal speed.

I had it for 4 days and have been fine since. I've seen a few other people fix it by having a new home hub.
Aspiring Contributor
Whoop_John
Posts: 26
Registered: ‎30-05-2012
0

Re: Infinity drops below 1M bits each day

OK thanks, is this the same as hitting the reset button on the box itself?

Aspiring Expert
RobFletcher
Posts: 244
Registered: ‎03-02-2012
0

Re: Infinity drops below 1M bits each day

No, not the same. Doing a reset is just a little short of a power cycle.

 

The best thing to do is to login to the hub at web address

 

http://192.168.1.254/   the admin password is on your pull out tab on the hub (once in, change it to your taste!)

 

From there you can disconnect from the internet and then connect ...

 

Fo course, this is NOT happening is it??? Hah! Same for me too, but has stopped and been fine for 11 days. Was on 40/10 from Novemeber, upgrade April to 80/20, and had exactly the same problem.

 

Mine is OK now, and has automagically cured itself - so it's NOT the hub or modem ... my wiring is fine too as I had an engineer out. The call centre wil loften say that reconnecting every day or so is "normal Sir" - not true, and is a good fob off to those who don't come here to find that 100's of people have the same problem.

 

One day BT will admit there's an issue.

 

They have just cured a probelm in N.I. where a box on the core network was overloaded and casued people's connections to slow right down.   There may, or may not, be the same problem on the mainland side (all the symptoms point to it, especially that fact you get a new IP which most likely then sends your information along a differerent route, and clearing the congestion! Just a guess though, not gospel)).

 

Anyways, keep disconnecting and connecting via the hub manager and not power cycle/reset things as this may upset the line manager which will think you have a line problem and slow your speed anyway!

 

With any luck it wil fix itself as BT upgrade and create different routing maps over thir core network.

 

Rob

 

 

Aspiring Contributor
Whoop_John
Posts: 26
Registered: ‎30-05-2012
0

Re: Infinity drops below 1M bits each day

Well it seems I am getting this twice a day.

 

Here is my latest denial of service:

 

1980639377.png

 

I used the reset via doing a disconnect and connect. Back up to speed. BT are you there? Does anyone monitor these fora or are we on our own?

 

1980642714.png

 

There is an issue and I think BT may be in breach of contract unless they can respond and cure this issue for me.

Aspiring Contributor
Whoop_John
Posts: 26
Registered: ‎30-05-2012
0

Re: Infinity drops below 1M bits each day

[ Edited ]

Another day. It started OK with full speed. Back down to snail's pace again.

 

This is such nonsence. I came here because it said this was a BTCare forum.

 

All it is is somewhere for customers to blow off steam and get ignored by BT.

 

I am so not going to spend hours on the phone to India over this.

 

Here's the latest speed snap. I will be posting one each and every time I get a speed drop.

 

1981744580.png

Distinguished Expert
Bullitt
Posts: 2,947
Registered: ‎04-03-2012
0

Re: Infinity drops below 1M bits each day

If you log in to the bthomehub and click disconnect and then connect does it go back to normal speed?
Sage
john46
Posts: 41,587
Registered: ‎21-06-2010

Re: Infinity drops below 1M bits each day

[ Edited ]

Whoop_John This is a customer to customer self help forum you can if you wish contact the forum moderators on this link 

http://bt.custhelp.com/app/contact_email/c/4951
they normally reply by email or phone directly to you within 3 working days

They are a UK based BT specialist team who have a good record at getting problems solved

If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the reply answers your question then please mark as ’Mark as Accepted Solution’
Contributor
Seanb2uk
Posts: 34
Registered: ‎19-04-2012
0

Re: Infinity drops below 1M bits each day

[ Edited ]

Having the same problem,

 

getting 600+ ping, 0.4MB DL and 0.1MB UL...thats when it manages to actually finish. Most of the time it hangs and cant complete the test, obviously because its so slow, or broken.

Websites don't load, or take about 10 minutes, its slower than dialup.

This is the second night in a week that this has happened. Its SERIOUSLY frustrating.

I normally have 38mb/13mb btw.

Aspiring Contributor
Whoop_John
Posts: 26
Registered: ‎30-05-2012
0

Re: Infinity drops below 1M bits each day

[ Edited ]

In what sense are these called BTCare Community Forums if BT are not part of the care and it's purely a self-help situation? It's a wholly inaccurate and misleading title.

 

Its a new day and sure enough the speed is back to snail's pace.

 

1983392265.png

 

I have emailed the mods just now and yesterday I emailed BT complaints and am awaiting their response.

 

I will keep posting my speed tests until the issue is resolved.