Showing results for 
Search instead for 
Do you mean 
Reply
Beginner
Posts: 7
Registered: ‎02-05-2013
0

My BT Home Hub 3.0 keeps losing connection to broadband.

For a while now, my Hub has been randomly disconnecting several times a day. It's getting more frequent now and is very annoying. The Broadband light on the Hub turns orange for about a minute and then reconnects.

 

At first, I thought it could be a wireless issue. I tried disabling wireless and using an ethernet cable for my laptop, but the same thing kept happening.

 

I've tried things that people have suggested online. I've done a quiet line test, which seemed to be clear. I done a quiet line test with the phone connected to the test socket, which also came up clear.

 

Apart from the line tests, I've tried connecting the phone through a filter. I've tried connecting both the phone and the Openreach to the test socket through a filter. I've also tried disconnecting the phone altogether. None of these things have worked.

 

The absolute last resort would be telephoning BT for assistance (I don't think I need to explain why).

 

Can anyone here help, or am I doomed to spend an eternity trying to get BT to fix it?

 

Thanks in advance.

Distinguished Sage
Posts: 51,205
Registered: ‎21-06-2010

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

when the hub disconnects what happens to the lights on the modem do they change?

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Beginner
Posts: 7
Registered: ‎02-05-2013
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

[ Edited ]

I haven't paid attention to the lights on the Openreach, to be honest. Next time it happens (which shouldn't be too long), I'll let you know.

Beginner
Posts: 7
Registered: ‎02-05-2013
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

It just happened again.

 

The DSL and LAN1 lights were still on when the Broadband light on the Hub turned orange.

 

I noticed the LAN1 light does blink every so often whether the Hub is connected or not. Is that normal?

Distinguished Sage
Posts: 51,205
Registered: ‎21-06-2010
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

lan light flashing is normal sounds like a possible hub fault

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Beginner
Posts: 7
Registered: ‎02-05-2013
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

Should I tell BT I need a new Hub, or is there something I could do?

 

If I have to get in touch with BT about this, do you know what the relevant phone number is?

Distinguished Sage
Posts: 51,205
Registered: ‎21-06-2010

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

Hi yes call the broadband help line on 08001114567 and request a replacement hub

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Guru
Posts: 3,746
Registered: ‎28-02-2010
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.


Orochi_Oni wrote:

Should I tell BT I need a new Hub, or is there something I could do?

 

If I have to get in touch with BT about this, do you know what the relevant phone number is?


0800 111 4567

(If I have helped you in any way to say "Thank You" please click on the star next to the message. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
Beginner
Posts: 7
Registered: ‎02-05-2013
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

Thank you very much. I'll let you know how I get on. Smiley Happy

Beginner
Posts: 7
Registered: ‎02-05-2013
0

Re: My BT Home Hub 3.0 keeps losing connection to broadband.

They're sending an engineer to have a look tomorrow. Hope I don't end up paying £99...