cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
325 Views
Message 1 of 11

Disable VoLTE

Hello,

 

I spoke with someone from Technical Support who wasn't aware of what VoLTE was, so i'm not convinced by their answer...

 

Does anyone know if BT are capable of disabling VoLTE/4G calling remotely per SIM? Unfortunately my phone doesn't have an option to disable VoLTE, and as I live in an area with bad signal, when it swaps between VoLTE and VoWiFi the calls drop. Or is there an account setting somewhere on BT i'm not aware of that will let me disable this?

 

Currently have to use Airplane mode with WiFi on to get forced VoWiFi which is a bit annoying. Especially when I forget to disable it leaving the house.

 

0 Ratings
Reply
10 REPLIES 10
Highlighted
312 Views
Message 2 of 11

Re: Disable VoLTE

Which phone model is it?

On Android you can disable 4g, and retain the 3G level. This should disable volte calling. WiFi calling will be retained.  Go to network settings in Android menu.

There  are similar options on the iPhone.

 

Highlighted
Beginner
295 Views
Message 3 of 11

Re: Disable VoLTE

That would have been helpful to note! It's the Huawei Mate 20 X.

Unfortunately it doesn't seem to have an option to disable 4G either... Under 'Mobile Data' I have an option to toggle WiFi calling, but not VoLTE. Under preferred network mode "4G/3G/2G auto" is forced and the only option. I did look to see if I could drop 4G.

It's a major pain that the phone opts for 4G calling when it has 1/2 bars signal whereas WiFi is always full.

0 Ratings
Reply
Highlighted
278 Views
Message 4 of 11

Re: Disable VoLTE

There must be something strange. Yours is Android 10, and have read instructions. Mine is Android 6 which appears to be the same procedure. (Also On BT Mobile.)

Procedure should be in Settings > Network > More Networks > Tap on Mobile Networks >Tap on Network Mode > Tap on that Network Mode which shows your own setting,. Then  you should see a list of modes, e.g, 2g, 3G, 3G/2g auto-connect, etc

Select your preferred 2g/3G auto-connect.

Highlighted
Recognised Expert
267 Views
Message 5 of 11

Re: Disable VoLTE

When you get to Mobile Network on the Huawei, you should see this:

Carlusha_0-1599852627706.png

 

Highlighted
256 Views
Message 6 of 11

Re: Disable VoLTE

It’s that very last step which is the solution.

For Android 6 you Tap on Network Mode), in this case it’s (for Android 10), Tap on preferred Network Mode, which is shown in bold text, and the listing of network options appears.

Highlighted
Beginner
249 Views
Message 7 of 11

Re: Disable VoLTE

That's exactly what I found when searching. Sadly on my phone it isn't quite the case! That's why I was hoping BT could perhaps force 4G/VOLTE off. 

Here's what I have.  

Screenshot_20200911_213530.jpg

Screenshot_20200911_213453.jpg

I'm afraid I might be stuck using Airplane mode with the looks of things. 

0 Ratings
Reply
Highlighted
Aspiring Expert
228 Views
Message 8 of 11

Re: Disable VoLTE

@Darylw27 ...... Same for me on Android 10/Oppo Find X2 Pro (No VoLTE toggle), just on by default!
0 Ratings
Reply
Highlighted
Aspiring Contributor
143 Views
Message 9 of 11

Re: Disable VoLTE

I too have Android 10 and have a WiFi calling toggle but no 4g calling toggle. I

 

My phone also chooses 4g overr WiFi calling when the WiFi would appear stronger

0 Ratings
Reply
Highlighted
Contributor
133 Views
Message 10 of 11

Re: Disable VoLTE

@Darylw27 

Most Android phones have a few engineering/testing menus.

You should be able to  force GSM/WCDMA (2G/3G) only by dialling *#*#4636#*#* selecting "Phone Information" and then modifying the "Select preferred network type" option.

Obviously, only try this if you are happy playing around with these settings.

0 Ratings
Reply