cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Expert
Distinguished Expert
269 Views
Message 11 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

@vlk wrote:

No joy, the name change made no difference. Before I made the name change, I was able to connect to one of the FON hotspots that's in range, presumably provided by one of my neighbours. It does seem like a problem with my hub. When I try to connect to my wi-fi, and to what I assume is the FON provided by my router, I get a connection for about half a second before it reverts to 4G. It seems that my system is giving priority to the 4G network.

 

Thanks for the suggestion.   


Presumably it's an Android Mobile Phone.

 

1./ Disable your data connection - you can always enable it again at any time.

 

2./ Go to Apps > Settings > WiFi.

 

Do you see your Hub in the listing?

Does it show (in your case) that it's connected to WiFi - With Fon, and not to the Hub?

 

0 Ratings
Reply
Distinguished Guru
Distinguished Guru
261 Views
Message 12 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

A couple more phone settings you might look look at. Under the Advanced tab in the Wi-Fi menu, make sure that "Auto-switch to mobile network" is not checked. If you have the BT Wi-fi app installed, see if "Automatically connect me to my home hub when in range" in the Settings menu is checked.

--
You can click the thumbs up icon below this message if you think it was helpful.
vlk
Aspiring Contributor
251 Views
Message 13 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

It is Android. I followed the path you suggested (Apps-Settings-, but the 'Settings' only shows 'Storage', Data usage'.......... It may be that Vodaphone (Alcatel phone?) have their own configuration that prevents me from seeing the function, or have I misunderstood what you were referring to.

0 Ratings
Reply
vlk
Aspiring Contributor
248 Views
Message 14 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

My 'advanced options' only shows Proxy and DHCP. The former has options for None, Manual and Proxy Auto-config. DHCP is either DHCP and Static. I have previously tried a static IP address but it was rejected by the Hub

0 Ratings
Reply
vlk
Aspiring Contributor
245 Views
Message 15 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution
Forgat to confirm that the Auto connect to home hub box is ticked, but a good idea.
0 Ratings
Reply
Distinguished Guru
Distinguished Guru
237 Views
Message 16 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

I meant the Advanced tab in the phone's Wi-Fi menu. With wifi enabled, go to Settings > Wi-Fi > menu (vertical row of 3 dots) > Advanced > if "Auto-switch to mobile network" is checked, try unchecking it.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Distinguished Expert
Distinguished Expert
236 Views
Message 17 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

@vlk wrote:
Forgat to confirm that the Auto connect to home hub box is ticked, but a good idea.

Just had a brief look at your posts.

The more information you give is helpful.

There's another check you can make.....

(You have already posted that the connection to BT worked originally).

 

Try this:-

Go To Apps > Settings > scroll down to More Networks. All this is done on the phone, of course 

You will find an option to Search for Networks.

Search, and make sure that the BT Network is selected.

There's also an option to connect automatically, slightly ambiguous perhaps, but once BT is selected you should be OK.

Once selected, see if you are connected to BT.

 

0 Ratings
Reply
vlk
Aspiring Contributor
209 Views
Message 18 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

The Advanced menu only has : Public network notification-Keep wifi on - install certs - wifi direct..........

0 Ratings
Reply
vlk
Aspiring Contributor
203 Views
Message 19 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

My menu path to the network selection is different: strangely it's through 'Data usage' - menu - mobile networks - network operators.  It shows EE, vodaphone, 3UK and 02-UK, and EE is selected.  BT doesn't show but I believe that BT use EE. I don't recall it ever showing BT, even when  I was connecting to my wi-fi.

0 Ratings
Reply
Distinguished Expert
Distinguished Expert
198 Views
Message 20 of 24

Re: MB refuses to connect to my home WI-Fi

Go to solution

@vlk wrote:

The Advanced menu only has : Public network notification-Keep wifi on - install certs - wifi direct..........


Is your mobile phone stil locked to Vodaphone?

There appear to be some limitations in the Android Settings menu features.

Presumably it's Android 5.0.

 

Did you go through the procedures to unlock the phone with Vodaphone?

There may a smalll fee payable to Vodaphone to obtain an unlock code and some days of waiting time.

0 Ratings
Reply