cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Bayarrd
Aspiring Contributor
465 Views
Message 1 of 28

Moto E6 Wifi calling

Hi, I've just switched to a BT SIM (SIM only) which I put in my existing Moto E6.  I now get offered the option of wifi calling, which I didn't with my old SIM, and I have activated it.  However, whenever I try to make a call where there is no mobile signal I get the following message "Mobile Network isn't available.  Connect to a wireless network to make a call."  This is despite me being connected to a wireless network, which I can use to browse the 'net etc.
Is there some setup item that I have yet to do?

0 Ratings
Reply
27 REPLIES 27
Les-Gibson
Aspiring Expert
454 Views
Message 2 of 28

Re: Moto E6 Wifi calling

It needs to be enabled on the phone, this is generally (but not always) found under the advanced menu in the Mobile Network or Phone dialler settings

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
Bayarrd
Aspiring Contributor
441 Views
Message 3 of 28

Re: Moto E6 Wifi calling

Hi, thanks for getting back to me.  I've enabled WiFi calling, and the 'phone appears to be aware that I have in that it is offering me the option of using it when I try to make a call when there is no signal, but it thinks it is not connected to the WiFi.

0 Ratings
Reply
Les-Gibson
Aspiring Expert
429 Views
Message 4 of 28

Re: Moto E6 Wifi calling

Put the phone in aeroplane mode then turn WiFi back on (just WiFi, nothing else) and try to make a call

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
Bayarrd
Aspiring Contributor
386 Views
Message 5 of 28

Re: Moto E6 Wifi calling

I did that and got a message asking me to turn Aeroplane mode off.  When I turned it off, I got the same error message as before: "Mobile network isn't available. Connect to a wireless network to make a call." 

0 Ratings
Reply
Les-Gibson
Aspiring Expert
366 Views
Message 6 of 28

Re: Moto E6 Wifi calling

In that case Wifi calling is confirmed as not working. You could try going into settings and then (at a guess) 'About Phone' and check for updates just to make sure that you haven't missed any

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
Bayarrd
Aspiring Contributor
359 Views
Message 7 of 28

Re: Moto E6 Wifi calling

Any ideas why the 'phone thinks that it does?  The 'phone is telling me I can make a call using wifi calling, but that I don't have a connection to wifi.  If I could not do wifi calling with that particular 'phone, then surely the option would simply not be offered in settings?

0 Ratings
Reply
Paul608085
Aspiring Expert
354 Views
Message 8 of 28

Re: Moto E6 Wifi calling

@Bayarrd 

Did you buy your phone through BT? From you first post it sounds as though you did not.

I had a similar sounding issue when I bought my HTC 10 secondhand. I chose this model because it was listed as supported by BT for WiFi calling, but I could not get it to work . It transpired that the HTC 10 was only supported if obtained through BT and so had BT Mobile firmware. Your Moto E6 may fall into the same category.

See also this thread:

https://community.bt.com/t5/BT-Mobile/Zero-phone-coverage-where-I-am-what-are-my-options-Can-I-still...

0 Ratings
Reply
Les-Gibson
Aspiring Expert
331 Views
Message 9 of 28

Re: Moto E6 Wifi calling

Open your Phone Dialler app
Enter *#*#4636#*#* into the dialer to open the Android Testing Screen
Tap Phone information
Look for the slide switches below "Set Preferred Network Types" and check the one for wifi calling is over to the RHS 

Optional: Ensure that Set Preferred Network Type shows LTE/UMTS auto (PRL). If this doesn't show, tap the drop-down box and select LTE/UMTS auto (PRL)

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
Paul608085
Aspiring Expert
323 Views
Message 10 of 28

Re: Moto E6 Wifi calling

@Les-Gibson 

I tried that on my HTC 10:

"LTE/UMTS auto (PRL)" was already set.

"VoLTE Provisioned", "Video Calling Provisioned" and "WiFi Calling Provisioned" are all to the left and greyed out they cannot be changed.

0 Ratings
Reply