cancel
Showing results for 
Search instead for 
Did you mean: 
Clare2
Beginner
1,296 Views
Message 1 of 5

Moto G5 incoming calls going directly to voicemail.

Anyone any ideas why my Moto G5 should be diverting all my incoming calls automatically to voicemail without any audible ringtone? Very frustrating!
0 Ratings
Reply
4 REPLIES 4
Clare2
Beginner
1,296 Views
Message 2 of 5

Moto G5 incoming calls going directly to voicemail.

Anyone any ideas why my Moto G5 is sending all incoming calls directly to voicemail and bypassing the ringtone?
0 Ratings
Reply
Distinguished Guru
Distinguished Guru
1,288 Views
Message 3 of 5

Re: Moto G5 incoming calls going directly to voicemail.

If it's standard Android go to Settings > Call > Call forwarding > make sure Always Forward is disabled.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
V_Meldrew
Recognised Expert
1,270 Views
Message 4 of 5

Re: Moto G5 incoming calls going directly to voicemail.


@pottypersonwrote:

If it's standard Android go to Settings > Call > Call forwarding > make sure Always Forward is disabled.


This changed with Android 7 or 8 (can't remember which).

Open Phone Dialler (instead of settings) and tap the menu icon (the three dots) in the right hand corner).

Then tap Settings, Calls & Call forwarding

398 Views
Message 5 of 5

Re: Moto G5 incoming calls going directly to voicemail.

 
0 Ratings
Reply