cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dephead2004
Aspiring Expert
815 Views
Message 1 of 1

Struggling with WiFi calling? Solution buried deep

Spoke to many a service advisor and perused many websites. . All to no avail.

Although the Samsung Galaxy is on no ones list of approved phones, I eventually found the setting here.

Go phone/settings/voicemail/select SIM/Advanced settings/Wifi Calling toggle. Works on Vodafone and BT/EE