cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JimmyJC
Beginner
91 Views
Message 2 of 2

Upgraded to 5g plan, TP Link Archer m400 (4GLTE) not receiving data connection

Hello, first time posting here so I hope it is in the right place. My father has recently upgraded his unlimited 4g data sim only plan to 5g which we are using in our sim card router (TP Link Archer M400 3G/4G), however upon upgrading we instantly lost connection. It is like the router is not compatible/cannot receive a connection from 5g LTE however upon Googling for some answers others are saying that it should still work but we would not benefit from a 5g connection (obviously). Has anyone experinenced the same thing? Or can anyone give any further information?

Thank you

0 Ratings
Reply
1 REPLY 1
JimmyJC
Beginner
94 Views
Message 1 of 2

Upgraded to 5g plan, TP Link Archer m400 (4GLTE) not receiving data connection

Hello, first time posting here so I hope it is in the right place. My father has recently upgraded his unlimited 4g data sim only plan to 5g which we are using in our sim card router (TP Link Archer M400 3G/4G), however upon upgrading we instantly lost connection. It is like the router is not compatible/cannot receive a connection from 5g LTE however upon Googling for some answers others sare saying that it should still work but we would not benefit from a 5g connection (obviously). Has anyone experinenced the same thing? Or can anyone give any further information?

Thank you

0 Ratings
Reply