cancel
Showing results for 
Search instead for 
Did you mean: 
MikeM3
Contributor
302 Views
Message 1 of 6

WIFI

Good morning, You helped me here before regarding WIFI and your help was excellent,

unfortunately it has gone wrong again, when I go out, the phone, a Samsung Galaxy J3,

keeps asking for assign in for BT Hot Spots, or it asks me if I want to pay, or update my

sign in details, no matter what I do usually I cannot get in.

Previously you advised me to get the BT App, this I did and it worked well for a while till

the last few weeks, after returning home, I get the message, connected to BT WIFI, it

does not automatically connect via my Home Hub, I have to switch off the WIFI, then

switch it back on before it finds the hub.

It looks like I have 2 different Apps on the phone yet there is only the one showing!

Any help and suggestions will be gratefully accepted.

Thank You.

Mike.

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
300 Views
Message 2 of 6

Re: WIFI

have you tried deleting the BTWIFI app from phone and starting from scratch



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
MikeM3
Contributor
292 Views
Message 3 of 6

Re: WIFI

Thank you for the suggestion imjolly,

I did that yesterday, but haven't been out yet.

I will let you know if it is a solution.

Mike.

0 Ratings
Reply
MikeM3
Contributor
197 Views
Message 4 of 6

Re: WIFI

Imjolly,

I said that I would let you know how it went after I reloaded the

BT Wifi App, it gets me connected more often now when I am

away from home, but when I come home, it wont automatically

reconnect to my Hub, I still have to switch it off and on to force

the switch, also if I take the phone away from the hub and go

to the kitchen with it, a distance of about 10 metres, it switches

to wifi again.

 

Since I know this is happening I can live with it.

Thank you for your reply before.

Regards.

Mike.

0 Ratings
Reply
V_Meldrew
Recognised Expert
186 Views
Message 5 of 6

Re: WIFI

Check the WiFi app settings, from the menu icon select Settings, then Preferred Home Network and make sure Automatic Login is ticked

MikeM3
Contributor
162 Views
Message 6 of 6

Re: WIFI

Hi V_Meldrew,

I had checked before and it was ticked, but as you took the

time to reply to mu query I went and had another look, the

icon is now missing and the "Set as default" in the settings

is greyed out, underneath, "None set as default", in blue is

also greyed out.

I will try again and download another version.

Thank you for the prompt.

Mike.

0 Ratings
Reply