cancel
Showing results for 
Search instead for 
Did you mean: 
Dean007
Recognised Expert
683 Views
Message 651 of 1,129

Re: Wifi Calling

Go to solution

@TheRealBudski

It maybe that your sim has not migrated for the new services yet.. 

0 Ratings
Reply
Furzul
Contributor
674 Views
Message 652 of 1,129

Re: Wifi Calling

Go to solution

@Mark77wrote:

@TheRealBudski If you enable airplane mode, then manually turn wifi back on you should see wifi calling kick in.


Strange. When I do this I get the following message  it is like it does not recognise my Wi-fi connection  

E2624A22-553D-423C-9ECE-370BDFA03FB0.jpeg

0 Ratings
Reply
Mark77
Contributor
663 Views
Message 653 of 1,129

Re: Wifi Calling

Go to solution

Damn, looks like iOS doesn't let you do that anymore

0 Ratings
Reply
Dean007
Recognised Expert
662 Views
Message 654 of 1,129

Re: Wifi Calling

Go to solution

Marks suggestion only works when the sim card and phone have updated for the service until then you need to be on an active netowrk to make a call. If the sim hasnt been enabled it wont work

0 Ratings
Reply
Shahman0777
Beginner
656 Views
Message 655 of 1,129

Re: Wifi Calling

Go to solution
So today i noticed that when on 4g and i make a phonecall it drops back to 3g ? Also i have a iphone 7 ios 11.3 updated.
0 Ratings
Reply
Jonny64
Aspiring Contributor
645 Views
Message 656 of 1,129

Re: Wifi Calling

Go to solution

Make sure says voice and data in mobile data in settings 

Highlighted
Furzul
Contributor
644 Views
Message 657 of 1,129

Re: Wifi Calling

Go to solution

@Dean007wrote:

Marks suggestion only works when the sim card and phone have updated for the service until then you need to be on an active netowrk to make a call. If the sim hasnt been enabled it wont work


Yes. I understand what you are saying.  It just seems strange that it tells me to connect to a Wi-fi network to make a call. 

0 Ratings
Reply
Dean007
Recognised Expert
640 Views
Message 658 of 1,129

Re: Wifi Calling

Go to solution

@Shahman0777

Once the sim is enabled..

Goto Mobile data - Data Options - Enable 4G - set to voice and data

0 Ratings
Reply
Dean007
Recognised Expert
631 Views
Message 659 of 1,129

Re: Wifi Calling

Go to solution

@Furzul

Thats just how Apple have chosen to word it.

Join a wifi network (to make skype calls, whats app calling, wifi calling)

or

Disable Airplane mode for a call over your network provider 

* sorry for the edits - Spelling issues lol

0 Ratings
Reply
TheRealBudski
Contributor
507 Views
Message 660 of 1,129

Re: Wifi Calling

Go to solution
Still the same. I guess I’m waiting on BT’s update. How will I know when it happens?
0 Ratings
Reply