cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Stanlmic27
Beginner
113 Views
Message 1 of 3

Wifi calling on LGK42

I have an LGk42  mobile phone from BT with WiFi calling enabled but have a problem. If I leave the house then return the wifi calling doesn't automatically pick up again. We have no mobile signal at all so wifi calling is very useful. The only way I can get wifi calling to start again is by switching it off on the phone, then switching the phone on then off in airplane mode and then switching wifi calling on again.

Surely wifi calling should start it self ?

Any ideas ?

 

 

0 Ratings
Reply
2 REPLIES 2
Les-Gibson
Aspiring Expert
100 Views
Message 2 of 3

Re: Wifi calling on LGK42

The phone should automatically switch to the strongest signal.

Check the Advanced mobile settings and make sure 'Wi-Fi calling preferred' is set

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
Stanlmic27
Beginner
96 Views
Message 3 of 3

Re: Wifi calling on LGK42

Wifi calling / wifi priority is set to on

I'd of thought it should of automatically switched but it doesnt

Thxs