cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
487 Views
Message 1 of 6

Amazon Prime buffering....error 1060 in app...error YVM104 on menu

Hi

I'm giving Amazon Prime another go having had buffering problems in the past with all of the streaming apps. I now have Fibre Halo 1 and iPlayer and Netflix are fine. Amazon starts off OK but about half hour in it buffers. Two or three minutes later it's fine again...and repeat! Any suggestions?

0 Ratings
Reply
5 REPLIES 5
Highlighted
Expert
479 Views
Message 2 of 6

Re: Amazon Prime buffering....error 1060 in app...error YVM104 on menu

Is this on a Youview box supplied with an active BT subscription? There was an issue with Prime a while back on Youview. This was resolved with a software update on BT boxes but not sure if it was rolled out across all Youview boxes

Highlighted
Aspiring Contributor
476 Views
Message 3 of 6

Re: Amazon Prime buffering....error 1060 in app...error YVM104 on menu

Yes...it's a T2100 that I've had for ages  since I got BT TV...I'll have a look too see if there's any updates?

0 Ratings
Reply
Highlighted
Aspiring Contributor
471 Views
Message 4 of 6

Re: Amazon Prime buffering....error 1060 in app...error YVM104 on menu

Thanks for that! There was an update available...I've given that a go. I'll try it for a day or so and see if that makes any difference.

Highlighted
Expert
467 Views
Message 5 of 6

Re: Amazon Prime buffering....error 1060 in app...error YVM104 on menu

The original error message was for insufficient bandwidth but it was the same error code I think. 

Highlighted
Aspiring Contributor
465 Views
Message 6 of 6

Re: Amazon Prime buffering....error 1060 in app...error YVM104 on menu

Yes I had seen that on other threads but I thought I had enough. Thought it might be to do with the fact that the box isn't directly connected to the internet and I'm using wifi extenders...or the box was out of date? I'll see how this goes now?

0 Ratings
Reply