cancel
Showing results for 
Search instead for 
Did you mean: 
ajwh
Contributor
947 Views
Message 1 of 19

VC019 ?HH2 issue

Go to solution

I'm having big problems - Win7 64pro - using Firefox the log-in doesn't work; using IE I can log in , but get get VC019.

 

My laptop on the same network gets VO19 form FF.

 

My Android phone has no issues - so it's not a licensing issue.

I've tried all the fixes.

I'm on Infinity 2 - so I have bandwidth

I just wondered - could it be that I'm using an early fibre HH2?

Could this be the common factor in the irregularity of problems?

0 Ratings
Reply
18 REPLIES 18
Moderator
Moderator
897 Views
Message 2 of 19

Re: VC019 ?HH2 issue

Go to solution

Hi ajwh,

 

Sorry for the problems you're having.  Did you get this sorted out? If not, check this link for advice that may help sort this out. 

 

Keep me posted.

 

Cheers,

 

Robbie 

0 Ratings
Reply
ajwh
Contributor
890 Views
Message 3 of 19

Re: VC019 ?HH2 issue

Go to solution

Robbie,

 

I've tried everything on the forum....

 

Current state:

 

Infinity option 2 with HH2.

 

Firefox 23.0.1

 

Attempting to "watch now" asks me to log in, then gives error of:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

 

Googling this suggests resetting the HH to factory defaults - which I've done with no benefit.

 

I suspect that this may be related to an Akami cookie which was deleted as part of the suggested options...

 

 

 

IE 10.0.9 lets me log in, then I get error

 

"6000 / VC019"

 

I can watch from an Android phone, so I know my account is correct.

 

Silverlight is up to date.

 

I've more or less given up.

 

Andrew

 

 

 

 

 

 

 

0 Ratings
Reply
Moderator
Moderator
884 Views
Message 4 of 19

Re: VC019 ?HH2 issue

Go to solution

Hi ajwh,

 

Thanks for letting me know.  Click on my profile and in the "about me" section you'll see the link to "contact the mods".  We'll pick this up from here and help sort everything out.

 

Thanks a million,

 

Robbie

0 Ratings
Reply
ralphmalph
Contributor
877 Views
Message 5 of 19

Re: VC019 ?HH2 issue

Go to solution

If you have changed any of your laptop hardware since you first run silverlight you will get an error because silverlight thinks you have nicked the media to play on another machine.  I had this when I upgrade my HDD to an SSD.

 

You have to delete the mspr.hds which seams to store the orginal hardware config from when silverlight was installed.

 

it is in

 

 

C:\programdata\microsoft\playready\mspr.hds

 

Delte reboot and see if that works.

 

Cheers,

0 Ratings
Reply
ajwh
Contributor
875 Views
Message 6 of 19

Re: VC019 ?HH2 issue

Go to solution

That folder is empty.....

0 Ratings
Reply
ralphmalph
Contributor
862 Views
Message 7 of 19

Re: VC019 ?HH2 issue

Go to solution

Try and run BT sport again to get the error message and check if the folder is still empty.

0 Ratings
Reply
Highlighted
ajwh
Contributor
852 Views
Message 8 of 19

Re: VC019 ?HH2 issue

Go to solution

I have - and it isn't there.

0 Ratings
Reply
ralphmalph
Contributor
846 Views
Message 9 of 19

Re: VC019 ?HH2 issue

Go to solution

try

 

 

c:\users\<your user name>\appdata\locallow\PlayReady

 

Or search the whole of c: drive (including system folders) for the file name.

 

0 Ratings
Reply
ajwh
Contributor
842 Views
Message 10 of 19

Re: VC019 ?HH2 issue

Go to solution

It's still not anywhere on my system....

0 Ratings
Reply