cancel
Showing results for 
Search instead for 
Did you mean: 
jmacca86
Beginner
943 Views
Message 1 of 13

has anyone with windows 10 managed to get the player working?

upgraded to windows 10 last week to find out that the bt sport player wont work with the new web browser edge. downloaded firefox and avant browsers and tried those but keep getting the error message

 

6063 unable to playback video

 

err: VC019

 

now ive tried all the advice for this error code and also spent time with an adviser on the online chat but still nothing works, has anyone found a way to get it playing?

0 Ratings
Reply
12 REPLIES 12
Distinguished Guru
Distinguished Guru
938 Views
Message 2 of 13

Re: has anyone with windows 10 managed to get the player working?

My win 10 PC plays BT sport channels in both Firefox and Internet Explorer.

 

Which browser were you using prior to upgrading to Win 10 ?

 

Have you tried using IE - if you con't easily find IE on your PC you can go to the sport.bt.com website in the Microsodt Edge browser and if you click on the 3 dots in top right hand corner you should see the option to Open with Internet Explorer

jmacca86
Beginner
927 Views
Message 3 of 13

Re: has anyone with windows 10 managed to get the player working?

yeh ive tried it with IE, firefox and avant browser's on windows 10 I used chrome or IE when using windows 8.1 previously and it worked fine. Ive tried un installing and re installing silverlight but nothing seems to work Hope bt find a way to get it working with edge soon cos I'm stumped how to get it working just now

0 Ratings
Reply
Distinguished Expert
Distinguished Expert
906 Views
Message 4 of 13

Re: has anyone with windows 10 managed to get the player working?

In IE11 settings, try disabling the graphics card, I.e. Disable graphics card acceleration, and use windows (Intel) graphics instead.
If that works then look into it further.
0 Ratings
Reply
jmacca86
Beginner
901 Views
Message 5 of 13

Re: has anyone with windows 10 managed to get the player working?

any idea how I go about doing that, can't seem to find IE11 settings?

0 Ratings
Reply
Distinguished Expert
Distinguished Expert
854 Views
Message 6 of 13

Re: has anyone with windows 10 managed to get the player working?


@jmacca86 wrote:

any idea how I go about doing that, can't seem to find IE11 settings?


Go to tools (gear symbol at top right)>internet options > advanced.

At the top of the listing there's an option:- "use software rendering instead of gpu rendering".

tick this box. This will disable the graphics card, and will use the pc software instead. It has worked for me in the past.

Shut down IE11 and restart.

 

You should also check that Silverlight is enabled in tools >manage add-ons and look under "all add-ons".

 

Also, if it's difficult to find "tools", right click at the blank area at the top of the screen (IE11 screen), and set your toolbar options.

0 Ratings
Reply
jmacca86
Beginner
800 Views
Message 7 of 13

Re: has anyone with windows 10 managed to get the player working?

thanks for the advice I really appreciate it, unfortunately I tried this and still had no luck, I also tried sky go to see if that works and it doesn't either, I then tried Netflix yet that DOES work so I'm guessing the problem is lying somewhere within Silverlight as sky go also uses it for its player but don't know what else I can try as I have all the settings correct and tried re installing it
0 Ratings
Reply
Distinguished Expert
Distinguished Expert
790 Views
Message 8 of 13

Re: has anyone with windows 10 managed to get the player working?

Was just trying to help.
Iv'e had no end of trouble with the graphics card driver in the past, and now have it permanently disabled. In Windows 10, it's now updated and says "you have the latest version", but I still don't trust it.
If it's Silverlight, there's a mods' post at the top of this section.
The troubleshooting seems to be laborious but it's thorough.
Perhaps a mod can be called upon to help further. (Only a few forum members can ask for mod help.)
0 Ratings
Reply
jmacca86
Beginner
786 Views
Message 9 of 13

Re: has anyone with windows 10 managed to get the player working?

yeh I thought the last bit of advice may have been on to something as when I updated to windows 10, I had an error that kept restarting my laptop every 30 seconds, turned out that windows 10 had automatically updated my amd graphics card driver to the wrong one so had to unable it and install the correct driver, Just at total loss now cos I seem to have tried everything from the Silverlight side of things and no luck yet But thanks again for your help
0 Ratings
Reply
Distinguished Expert
Distinguished Expert
774 Views
Message 10 of 13

Re: has anyone with windows 10 managed to get the player working?

Had exactly that problem, with the AMD graphics 7400 on my HP PC.
Go to control panel and search for device manager. Do a check on the graphics driver......Just check for updates....
In the meantime I still think you need mod assistance.
0 Ratings
Reply