Showing results for 
Search instead for 
Do you mean 
Reply
Aspiring Contributor
Posts: 10
Registered: ‎23-11-2010
0

Freeview picture break-up

Hi there,

 

I am having picture break-up issues with freeview through my BT box. Every 30 secs to a minute, I get a pixalated image for a second or 2 before returning to normal. Previously, I had not had any problems with picture until jusy before Christmas. My signal strength is between 80 - 90% (depending upon the channel) and quality is 100%. The aeriel is a new one installed last year.

 

I do not have a problem with freeview via my TV (including HD) and I also connected up a stand a lone freeview box to another TV to confirm the reception is OK (and do not have any issues on a TV in another room supplied from the same aeriel) so I can only assume it is the BT box that is causing the issue. On-Demand work fines.

 

I got a new TV  (Sharp Aquos LED) just before these issues started and have seen on this forum that HDMI cables can cause an issue so have tested it via scart but this makes no difference. 

 

Anyone got any clues as to what could be going on or how to remedy? 

 

Thanks

 

Steve

Expert
Posts: 1,512
Registered: ‎24-07-2010
0

Re: Freeview picture break-up

Another poster solved a similar problem (after they had bought a new TV) by buying an
attenuator, they only cost a couple of quid.
Expert
Posts: 1,512
Registered: ‎24-07-2010
0

Re: Freeview picture break-up

Here we are: http://community.bt.com/t5/BT-Vision/New-HD-TV-causing-problems-with-Vision-box/m-p/371963

Try the other suggestions on this thread too. I realise you have a better picture quality but it might help.
Aspiring Contributor
Posts: 10
Registered: ‎23-11-2010
0

Re: Freeview picture break-up

Cheers, will give it a go.

 

Steve