cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
andymerrett2
Aspiring Contributor
402 Views
Message 1 of 3

Forum Tech and Rude Moderators

Well, it seems that username 'andymerrett' was blocked or at least refused to send my my password.

 

So I set up 'andymerrett2'.

 

I then received a PM from "StuartH" telling me I couldn't use both logins (against the TOS - my bad, was just trying to answer a question and couldn't log in), so I chose to delete 'andymerrett'.

 

I was alerted to a new PM in response, however whatever moderator has done blocked me totally from using the BT Forum site with Chrome. Had to use Safari instead. Logged in to 'andymerrett2' OK and tried to reply to raise an issue.

 

"Whatever you have done has blocked me from accessing the site at all from Chrome (had to use another browser). Can't even get to a login page to use andymerrett2. This really feels like you don't want me around, so I'll make it nice and easy and just delete all my accounts, and find another community when I have problems with BT."

 

And am then alerted that "StuartH" doesn't allow return PMs. Gee, what kind of moderator sends PMs, waits for a reply, but then turns off the ability to communicate further? Presumably one who doesn't care and assumes that they got everything right (which they didn't).

 

Honestly, this forum is about as shoddy as BT itself! NOT impressed.

 

 

 

2 REPLIES 2
Distinguished Sage
Distinguished Sage
391 Views
Message 2 of 3

Re: Forum Tech and Rude Moderators

I doubt that the forum moderators would or even could block you from using Chrome. Why would they just block Chrome, surely if they wanted to block you they would just block your username(s) from accessing the forum. It is more likely a problem with Chrome. Were you using Chrome when it "refused" to send your password that prompted you to set up another user name.

 

Have you tried clearing the cache and cookies on Chrome to see if that helps?

Moderator
Moderator
379 Views
Message 3 of 3

Re: Forum Tech and Rude Moderators

Hi Andymerrett2

 

Apologies if my actions came off as rude certainly not my intention.

 

I did bar access to the alternative login of Andymerrett as we agreed but certainly no actions that would affect access to the forum via Chrome.

 

As Gg30340 has suggested could this be a Chrome issue can you try clearing the cookies and cache to see if this lets you login using Chrome. If we found that this was the case should you wish to revert back to the original Andymerrett perhaps I could assist with this.

 

In the meantime I have sent you a pm I will ensure they are left open so we can communicate.

 

Sorry once again.

 

Stuart

Community ModeratorStuartH
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You