cancel
Showing results for 
Search instead for 
Did you mean: 
pompey1898
Expert
293 Views
Message 21 of 81

Re: Forum pages slow to load

Hi @Ribblelancs,

I agree @James-C's link provides very quick access to  just recent posts.  However, clicking on them still takes ~10 seconds for the thread to load.  Unless I am missing something it does not enable searching.

I don't have Windows 10, I am still on Windows 7.

 

Distinguished Sage
Distinguished Sage
291 Views
Message 22 of 81

Re: Forum pages slow to load

If you want to do a search on all posts, then use the RSS feed, and add it to Thunderbird.

Then get Thunderbird to fetch the latest messages every few minutes. That is what I do, and it enables me to keep a personal archive of all the forum posts, and do very fast searches to locate a specific post.

It would still take a moment to load the link from the RSS feed, but you would only be doing that on posts you want to respond to.

pompey1898
Expert
253 Views
Message 23 of 81

Re: Forum pages slow to load

Hi @Keith_Beddoe, @Ribblelancs, @James-C,

Had the opportunity yesterday to try accessing this site from another computer but still in the village so on the sane cabinet & exchange.  Still took ~10 secs for each page to load

Have just tried from another village on another exchange and another computer.

Even before I logged in each time it still took ~10 secs.

So I have ruled out the computer, cabinet, exchange and my name.

So why do I appear to be the the only person suffering this issue ?

 

Merry Christmas Everyone

Highlighted
pompey1898
Expert
203 Views
Message 24 of 81

Re: Forum pages slow to load

Hi @NeilO,

Have you been able to find out why this is happening yet please ?

@Ribblelancs & @James-C,

Are you still having the same ~10 second response time ?

 

Distinguished Expert
Distinguished Expert
198 Views
Message 25 of 81

Re: Forum pages slow to load


@pompey1898 wrote:

Hi @NeilO,

Have you been able to find out why this is happening yet please ?

@Ribblelancs & @James-C,

Are you still having the same ~10 second response time ?

 


The Windows 10 laptop was slow yesterday, for some of the time. Seems to be intermittent.
There was a Windows 10 security update on Weds, and after a disk cleanup and defrag, the page loading was faster, but the lag is still there, but not a real problem.
Before the cleanup the system files were at 6% fragmentation.

The main problem here is laptop performance:- it takes a good 2 minutes for Windows 10 to boot up. The older but faster Desktop boots in 10 seconds. All related, I think.Smiley Frustrated 

Moderator
Moderator
182 Views
Message 26 of 81

Re: Forum pages slow to load

@pompey1898  I did mention it to the community manager and no problems have been reported. You appear to be the only user affected so I don't think it's a problem with the community platform as we would likely all be experiencing an issue if it was.

I'll raise it again to see if Lithium can see any problems.

PS I have been monitoring your connection for stability and will give you a call tomorrow regarding that if it suits?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
Distinguished Sage
Distinguished Sage
175 Views
Message 27 of 81

Re: Forum pages slow to load


 



The main problem here is laptop performance:- it takes a good 2 minutes for Windows 10 to boot up. The older but faster Desktop boots in 10 seconds. All related, I think.Smiley Frustrated 


 

Check to see if the "fast start" option is set on your computer if not turn it on as follows:-

Go to Start > Search > Control Panel click on it > Power Options > Choose what the power options do > Change settings that are currently unavailable > Turn on fast start up (Recommended) > Save changes

Distinguished Expert
Distinguished Expert
163 Views
Message 28 of 81

Re: Forum pages slow to load


@gg30340 wrote:

 



The main problem here is laptop performance:- it takes a good 2 minutes for Windows 10 to boot up. The older but faster Desktop boots in 10 seconds. All related, I think.Smiley Frustrated 


 

Check to see if the "fast start" option is set on your computer if not turn it on as follows:-

Go to Start > Search > Control Panel click on it > Power Options > Choose what the power options do > Change settings that are currently unavailable > Turn on fast start up (Recommended) > Save changes


@gg30340

No luck, unfortunately. Fast start was already enabled.
It's a 2010 HP DV6, upgraded to Windows 10 from Windows 7.
There's also a separate fast start button on the keyboard which I tried. This put the laptop into permanent sleep mode and I had to remove the battery for 10 seconds to get up and running again.
The HP hardware/software seems to be embedded into the system, and it prioritises on saving battery power.
It would mean a clean install of Windows 10, I think......Better to buy a new laptop, but there's not much improvement in newer models, other than memory types and processor speed. Apparently there's a newer type of memory, which acts as a more reliable and faster version of SSD. Will wait.

Distinguished Sage
Distinguished Sage
154 Views
Message 29 of 81

Re: Forum pages slow to load

The other option is to turn off the fast start. It can cause problems on some computers.

You should also check to see what other programs are starting when Windows loads. They could be slowing things down. There may be some that you do not need to load at start up and can remove them from that option.

An easy way of checking and stopping them from starting is to install CCleaner and use its option Tools > Startup or using the Windows 10 Task Manager which will show you what is starting when W10 boots up.

pompey1898
Expert
138 Views
Message 30 of 81

Re: Forum pages slow to load


@NeilOwrote:

@pompey1898  I did mention it to the community manager and no problems have been reported. You appear to be the only user affected so I don't think it's a problem with the community platform as we would likely all be experiencing an issue if it was.

I'll raise it again to see if Lithium can see any problems.

PS I have been monitoring your connection for stability and will give you a call tomorrow regarding that if it suits?


When you say I am the only user affected, I think you mean only @Ribblelancs and I have reported it.  As I said earlier in the thread the pages were loading slow when I when I came to the forum from two different computers from another village & exchange and before I logged in - so it is NOT JUST ME.

Please don't ring today as I will be out for most of the day.  Can you leave it till Monday please.