cancel
Showing results for 
Search instead for 
Did you mean: 
pompey1898
Expert
915 Views
Message 1 of 81

Forum pages slow to load

Anyone else finding pages slow to load ?

It is only happening with the forum for me, other sites are perfectly normal

80 REPLIES
Distinguished Sage
Distinguished Sage
912 Views
Message 2 of 81

Re: Forum pages slow to load

All fine here.

Distinguished Expert
Distinguished Expert
903 Views
Message 3 of 81

Re: Forum pages slow to load


@pompey1898 wrote:

Anyone else finding pages slow to load ?

It is only happening with the forum for me, other sites are perfectly normal


It's slow here, 15.45.
Forum pages are slow to load. Probably specific to localities, and time of day..
Was checking webmail on a desktop pc, and it seems ok. BBC Homepage is normal access speed..

pompey1898
Expert
894 Views
Message 4 of 81

Re: Forum pages slow to load

Hi @Keith_Beddoe,

I was not sure which board to post on but guessed wherever I put it onr of you CL's would move it.  So thanks.

Hi @Ribblelancs,

I'm glad I am not alone.  Given my recent problems I thought I had another.

Distinguished Guru
Distinguished Guru
887 Views
Message 5 of 81

Re: Forum pages slow to load

For what it's worth, the forum is running well on hotel wifi here in Luxembourg.

--
You can click the thumbs up icon below this message if you think it was helpful.
pompey1898
Expert
860 Views
Message 6 of 81

Re: Forum pages slow to load

So maybe all the posters on here are in Luxembourg, because on @Ribblelancs and I seem to have the problem Smiley LOL

Distinguished Expert
Distinguished Expert
853 Views
Message 7 of 81

Re: Forum pages slow to load


@pompey1898 wrote:

So maybe all the posters on here are in Luxembourg, because on @Ribblelancs and I seem to have the problem Smiley LOL


Back to normal loading  speeds / times here today......

Distinguished Expert
Distinguished Expert
808 Views
Message 8 of 81

Re: Forum pages slow to load


@pompey1898 wrote:

So maybe all the posters on here are in Luxembourg, because on @Ribblelancs and I seem to have the problem Smiley LOL


Forum topics take 2 to 3 seconds to load this morning, on laptop.
Not sufficient to complain about. You only notice it because someone else (yourself) has pointed it out.
BBC news pages much faster in comparison.

VDSL2 here at 60mbps.
Suspect that part of the problem is PC and browser related.

Moderator
Moderator
800 Views
Message 9 of 81

Re: Forum pages slow to load

@Ribblelancs I'm not seeing any problems here, it appears to be working as normal with no issues.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
Distinguished Expert
Distinguished Expert
793 Views
Message 10 of 81

Re: Forum pages slow to load


@NeilO wrote:

@Ribblelancs I'm not seeing any problems here, it appears to be working as normal with no issues.


It's not a problem. Can't complain about a 1 or 2 second response time, on the laptop. Hardly worth buying a newer model!
The device with the fastest processor that I have is an iPhone 8 Plus. The BT Forum page loading is "instant" (as with BT Email loading using iPhone app).
Slowest device is iPad Mini 2, on IOS 12.1.1, which can be slow to load BT Forum pages at times. It's probably struggling within it's processor limts.