cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
LB1979
Beginner
299 Views
Message 1 of 3

Broadband disconnected weeks after activation - order still open

Hi all,

Added Fibre 1 to existing phone line with activation on 1 Dec; self-installed. Activation successful and broadband was connected, with no interruptions, until a few days ago when router status reverted to flashing purple, with constant clicking to try and change port type.

It has been disconnected since. Landline is fine. Carried out master socket test as part of troubleshooting and was advised to call customer service.  Phoned Connections team on two occasions and it was thought that the engineer who carried out the original line connection didn’t sign off and complete the order - therefore it remained open and for some reason, without checking beforehand, was disconnected. 

Is it simply a case of chasing the completion of the order and the reconnection of the line? Or am I missing something here? 

0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
293 Views
Message 2 of 3

Re: Broadband disconnected weeks after activation - order still open

if you go to MYBT does your order show as completed?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
LB1979
Beginner
288 Views
Message 3 of 3

Re: Broadband disconnected weeks after activation - order still open

Thanks for reply. Order still open - saying delay in connection. Which would make sense if there had been no broadband connection since 1st (original activation date), however there was an uninterrupted connection between 1st and 19th.

0 Ratings
Reply