cancel
Showing results for 
Search instead for 
Did you mean: 
EJB
Contributor
751 Views
Message 11 of 27

Re: Have you checked your Broadband Usage Monitor today ?

I still have an ongoing case about the accuracy of the monitor.

I even had one day where it went DOWN by 1.5GB from the day before!

On XP/Vista/7 we always used 6.5GB a month. (for years!)

Since upgrading to Windows 8.1 the usage averages about 14GB per month....coincidence or not???

0 Ratings
Reply
Dode
Expert
719 Views
Message 12 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Mine has now dropped back a bit to where I would have expected it to be. Couldn't access the usage monitor earlier today because of maintenance. i.e. getting fixed!

0 Ratings
Reply
Dode
Expert
696 Views
Message 13 of 27

Re: Have you checked your Broadband Usage Monitor today ?

It seems to have jumped back up a bit to more than I would expect, although again not excessively high. Keep an eye on it!

0 Ratings
Reply
dfenceman
Expert
662 Views
Message 14 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Hi Sean, Robbie & Olga,

 

I have also seen a retrospective increase of 0.26GB for 11th October.  So it would seem as though it is not fixed yet,

 

 

Best regards,
dfenceman
0 Ratings
Reply
Highlighted
almcwho
Aspiring Contributor
645 Views
Message 15 of 27

Re: Have you checked your Broadband Usage Monitor today ?

I have started getting these issues in the last two months, and it's MASSIVELY out.

 

The BT system for billing simply isn't working corectly - and I know as I've got DETAILED logs.

 

I have a raspberry Pi set up as a gateway that logs all traffic in and out using ulog, so I have a minute by minute usage log of my entire network (it starts as packet by packet log, but I've generalised it to keep volume sensible). I've prevented any other computer using the modem (by putting it into it's own address range and restricted the netmask) and set the Pi up as the only way to send traffic to the Internet.  The Pi acts as a DHCP server and provides its own IP as the gateway and I've disabled it from sending icmp redirects.

 

BT's usage monitor currently tells me I've used 60+GB in October - my log says just under 4GB download and 200MB upload.  My numbers broadly stay aligned to my home hub internal log, until it resets its counters (apparently about the 4.2GB point - at a guess due to unsigned 32bit integer overflow...?)

To indicate the size of the discrepancy further, BT tells me I've used ~40GB this weekend. I know I've used 2.8GB (and that is very large usage for me for one weekend!)

 

This looks like traffic that is not coming from my network being billed to me.

 

I'd also hazzard a guess at the cause - BT tracking our usage through usernames that some of their engineers reuse between logins.

That would mean some users are billed correctly (when they have correct username and password), some are billed correctly for a period of time (while they log in to a local server that has no-other users with the same account credentials using it) and there would be a wild variety in over recording depending on how the other users who have a combined bill use the Internet.

 

There are other potential explanations: it could be that they track by mac address and some hackers are using that to get free broadband, or that someone has compromised my account and can use it for wireless activity that I get billed for.

 

Either way, I am certain that this level of usage is NOT originating from my network or caused by me.

 

Whatever the cause is, I am not the cause of this excessive usage and the waiting times to talk to BT (30 mins for tech support according to them!) is unacceptable.  I'll give this a few days to see if anyone replies, maybe give BT one or two last chances on the phone and I'll then be looking at OFCOM, as it is ridiculous that so many people have suffered with this issue for so long and BT has not taken action - and through their inaction I'm now a victim of this too.

0 Ratings
Reply
dfenceman
Expert
619 Views
Message 16 of 27

Re: Have you checked your Broadband Usage Monitor today ?


@dfenceman wrote:

Hi Sean, Robbie & Olga,

 

I have also seen a retrospective increase of 0.26GB for 11th October.  So it would seem as though it is not fixed yet,

 

 


Hi Sean, Robbie & Olga,

 

Further to the above aberration.

My usage has eventually come through for yesterday and id wildly exagerated again.

 

Further evidence of the system still being at fault is that I have received an email notifying me that my latest bill is available.  I received it 3 weeks ago and it was paid in Septemeber.

 

Have you any idea when the system is going to be fixed please ?

Best regards,
dfenceman
0 Ratings
Reply
landie57
Aspiring Expert
601 Views
Message 17 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Confirms the suspicions that all is not right with the usage monitor as so many people are complaining of unexplained increased usage, and that is only the few that use the forums. I wonder how many others there are that are unawre of the sacle of the problem?

 

0 Ratings
Reply
dfenceman
Expert
580 Views
Message 18 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Hi Sean, Robbie & Olga,

 

I see you have withdrawn the warning of the system problem but it is still a problem for me.

 

My usage according to the monitor for 13th October was also grossly overstated.

 

Have you any idea when the system is going to be fixed please ?

Best regards,
dfenceman
0 Ratings
Reply
dfenceman
Expert
570 Views
Message 19 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Hi Sean, Robbie & Olga,

 

Have just checked the monitor and it showing a usage about 4 times what it should be for yesterday.

 

Have you any idea yet when this is going to be fixed please ?

Best regards,
dfenceman
0 Ratings
Reply
Moderator-Retired
565 Views
Message 20 of 27

Re: Have you checked your Broadband Usage Monitor today ?

Hi dfenceman, 

 

Thanks for your post. 

 

Please send me in your details using the "Contact The Mods" link found in my profile and I will look into this for you. 

 

Cheers,

OlgaC 

0 Ratings
Reply