cancel
Showing results for 
Search instead for 
Did you mean: 
adamkimber
Newbie
121 Views
Message 1 of 2

Multiple connection issues

Hi, not sure if this belongs in the line problem or the broadband section. We asked for activation over a week ago and the activation produced a problem with our broadband, a fault was recorded on the online account, no other messages were received. Without broadband at home I had to telephone to find out what was happening. So we had no telephone and no broadband.

 

This was then fixed but our broadband did not activate. There was allegedly a fault. This was fixed two days later.

 

Then as soon as the broadband came on the phone went dead again. No dial tone. Not able to recieve calls, just as when it was supposed to be activated.

 

Then today they fixed the phone line again and the broadband has gone down again. We have yet another fault.

 

Has anyone else had this and know of what the issue is and how do I stop the repeating cycle?

0 Ratings
Reply
1 REPLY 1
Moderator
Moderator
89 Views
Message 2 of 2

Re: Multiple connection issues

Hi adamkimber,

 

That's not good at all, I'm really sorry about the fault with your line. Has this been sorted yet? If you need any help please post back and we can chase this up with the Openreach engineers.

 

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply