cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
183 Views
Message 1 of 5

Access control malfunctioning!

Ok, so this is driving me nuts....I have had access control on my sons iPhone and Xbox which was working perfectly until today. The router now decides to block EVERY device  at the selected time. Even devices that clearly have no access control set on them!

The only thing that has changed is buying and connecting a TP LINK wifi extender yesterday. Could that be the cause of this extremely annoying fault?

I can seem to fix the issue by toggling the access control on/off switch in the hub manager but clearly I can't be doing this all the time! 

Any ideas most appreciated, thank you.

0 Ratings
Reply
4 REPLIES 4
Highlighted
Recognised Expert
162 Views
Message 2 of 5

Re: Access control malfunctioning!

Try factory resting the HUB and removing the TP LINK WiFi extender. What Hub have you ?
0 Ratings
Reply
Highlighted
Newbie
104 Views
Message 3 of 5

Re: Access control malfunctioning!

I have an identical issue. I just bought a TP Link WiFi extender and set it to turn off at 10pm. However, now the BT Hub boots every device off the network at 10pm... including those connected by ethernet!

Nothing appears to have changed in the BT Hub settings. Disabling access control has allowed me back on but nothing has changed in the normal setting that we have set up to restrict access to our children's devices at various points.

Did you manage to solve it?

RR

0 Ratings
Reply
Highlighted
Expert
100 Views
Message 4 of 5

Re: Access control malfunctioning!


@RaceRatwrote:

Did you manage to solve it?

RR


I guess we'll never know as @timimpreza, the OP, never thought to post back as to his progress.

One of the forum experts may respond to your post.

0 Ratings
Reply
Highlighted
Newbie
66 Views
Message 5 of 5

Re: Access control malfunctioning!

Hi,

 

The only way I have got around this is to turn the router off and on again. I have had to do this several times in some instances. 

 

The extender spends most of the time unplugged as it seems fine when its not plugged in. 

0 Ratings
Reply