cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
371 Views
Message 1 of 3

BT Virus Protect scan fails - Error During Scan

When running a BT Virus Protect (= Norton) scan, whether Quick or Full, it fails immediately with message Error During Scan.

Norton then says it has detected a problem and offers a "Fix" pop-up. Click the Fix button and you get a Repair Install Failed message with an error code 3038, 104 and link to support which says to uninstall and re-install Norton with PC Restart. You have to do that via MyBT. After the re-install, Norton does an update of definitions and full software plus a Patch. This fixes nothing - scans still fail. Tried that 4 times(!). Norton still shows as You Are Protected with all usual settings looking active, but it won't do a scan. At present I am having to use Microsoft Defender to do scans, which triggers Norton to complain that it is not recommended to do that. There appears to be no way via MyBT to report this to BT and I can't use Norton support because I do not have a Norton subscription code - you can only go via MyBT and Norton problem support does not appear there.

Is anybody else experiencing this? I'm on Windows 11 latest update.

0 Ratings
Reply
2 REPLIES 2
363 Views
Message 2 of 3

Re: BT Virus Protect scan fails - Error During Scan

@GeoGeege 

When you uninstalled the program, how did you do this?

Did you do it in Windows, or using a specific Norton uninstall software?

I don't use Windows any more, but when I did, I remember that if you tried to uninstall many types of antivirus software using Windows, it would leave behind traces of the old software. This is due to the way that AV software has to deeply embed itself within your computer.

It could be that traces of the old Norton installation are being left behind when you uninstall it, and causing this problem?

0 Ratings
Reply
147 Views
Message 3 of 3

Re: BT Virus Protect scan fails - Error During Scan

Hi, to fix this problem you need to download a tool from the Norton site which removes and then re-installs the software. It is called Norton Remove and Reinstall.

https://support.norton.com/sp/en/us/home/current/solutions/v60392881

It has worked for me. Good luck

0 Ratings
Reply