cancel
Showing results for 
Search instead for 
Did you mean: 
jedi44
Aspiring Contributor
778 Views
Message 1 of 3

BT WiFi hotspot taking preference over my home hub

Go to solution

I have recently purchased a Galaxy S4  and downloaded the BT WiFi app. It works successfully in that, when I'm out and about, it can connect to hotspots fine. However, what I find very frustrating is that, when I come home, the connection is left at the nearest hotspot rather than my own home hub. I go to sync my phone and the network isn't recognised. I have to manuallly re-connect to the home hub. Is there any setting that will automatically default to the home hub when it comes into range? If not, surely there should be?

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
770 Views
Message 2 of 3

Re: BT WiFi hotspot taking preference over my home hub

Go to solution

Your phone should do that automatically when it comes into range. I have an S2 and it does it without problem. The S2 does not have this but check your wifi setting on the phone as there may be a setting to prioritise the network connection. There used to be a setting on the app to do that but an update removed it.

 

There are some posters who have reported the same problem as you and in the end they uninstalled the app as they thought it more bother than it was worth.

 

 http://community.bt.com/t5/BB-Out-About/WiFi-App-not-defaulting-to-home-hub-SSID/td-p/933938

0 Ratings
Reply
jedi44
Aspiring Contributor
748 Views
Message 3 of 3

Re: BT WiFi hotspot taking preference over my home hub

Go to solution

I was determined not to lose the app since the map is very handy so I looked around a bit more. I found a post which fixed the problem for me. I changed the 5 GHz channel on my home hub from automatic to fixed channel 44 and all is fine now. As soon as I get out of range of the home hub it grabs the first BT hotspot it can find then, as soon as I get back within range of the hub, it automatically reverts to that.  Yippee!  I believe that it can be channel 33 on some routers.

0 Ratings
Reply