cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
nottud
Aspiring Contributor
3,085 Views
Message 1 of 2

BT Wifi Hotspot Landing Page Issues From Bad IP Address - Many hotspots have this issue

Many BT wifi/Bt Openzone/etc. connection issues. Many hotspots including our own have a connection issue being you can connect to them but you cannot get a landing page due to bad addresses being allocated - about 60% of hotspots I have this issue.  On the stickied thread it is (2) which covers this problem:

-----------------------------

Broadband hub has cached IP addresses but you are getting an IP address beginning with 10 & the DNS details 192.168.22.22 & 192.168.22.23.

 

Solution: The Home Hub needs to be reset. Find details of how to reset the hub here The hub will turn itself off & back on & the BT Wi-Fi firmware will be removed. At this point you will need to opt out and then back in to Fon.  This can be done via www.btfon.com.

-----------------------------

Here is a pic of the connection:

 

btwifitrouble.png

 

We have only recently activated our hotspot so it seems really silly that we are already having this trouble! As it is happening so often (With so many hotspots) then is there some way to force the router to give a valid IP using a static one without resetting the router you are trying to connect to? - i.e. given a bad IP address allocation what would be a valid one that would work if it is possible?

 

Note:The broadband from the router works fine just not the hotspot.

0 Ratings
1 REPLY 1
nottud
Aspiring Contributor
3,053 Views
Message 2 of 2

Re: BT Wifi Hotspot Landing Page Issues From Bad IP Address - Many hotspots have this issue

Update:Weirdly the hotspot is now working again yet the wifi address is similar:

IP Address: 10.70.18.146
Subnet: 255.255.255.248
Router: 10.70.18.145
DNS: 192.168.22.22, 192.168.22.23

What is going on here?

(Sorry the update is in a new post - on my iPod and editting the original post will strip out the picture)
0 Ratings