cancel
Showing results for 
Search instead for 
Did you mean: 
lsmith946
Beginner
254 Views
Message 1 of 3

BTFON connects but I can't open any web pages

I'm away from the address where my home hub is so I've been trying to use BTFON. I can connect fine but I can't open the landing page or any other web pages due to DNS errors.

 

I've checked that my DNS settings are set to automatic and it seem to be picking up the correct servers (192.168.22.22 and 192.168.22.23). I also get an IP address starting with 10. I've tried clearing my browsing history and disabling my firewall/anti virus software but still haven't succeeded.

 

Anyone got any experience of this sort of issue?

0 Ratings
2 REPLIES 2
Distinguished Sage
Distinguished Sage
246 Views
Message 2 of 3

Re: BTFON connects but I can't open any web pages

did you read the stickies at the top of the board which may help  http://community.bt.com/t5/BB-Out-About/BT-Wi-Fi-issues/td-p/697978



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
lsmith946
Beginner
236 Views
Message 3 of 3

Re: BTFON connects but I can't open any web pages

Yes I did, I don't believe I am affected by those issues as I have been successful in connecting once but only for about 30 seconds (then I got back to the DNS errors). I have tried to ping the DNS server when I am struggling but it never succeeds.
0 Ratings