cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
runner_bean
Contributor
1,126 Views
Message 1 of 3

Home Hub 2 not transmitting BT FON

I have a (black) Home Hub 2, about two years old.  Although I have been a BT FON member from the outset, and my Home Hub has always shown BT FON as 'Active', the Hub only intermittently transmitted the BT FON and BT OpenZone signals.  Some months it did, some it didn't, with no obvious reason.

 

To finally try and correct this I unsubscribed from BT FON about ten days ago, and two days after my Home Hub spontaneously rebooted and started showing BT FON 'Not Active'.  I then resubscribed to BT FON that day and hoped that the Hub would spring back into life as a BT FON transmitter.

 

However, that was a week ago and the Home Hub still shows 'BT FON 'Not Active'.  What should I do?  Is there a problem at the BT end?  Should I do a Factory Reset?

 

Any help much appreciated.

Tags (2)
0 Ratings
Reply
2 REPLIES 2
mentonman
Contributor
1,106 Views
Message 2 of 3

Re: Home Hub 2 not transmitting BT FON

I have just had a similar situation with my home hub2 and a factory reset followed by opting back in to btfon resolved the problem.After opting back in it took just 24 hours to see btfon transmitting again.

runner_bean
Contributor
1,088 Views
Message 3 of 3

Re: Home Hub 2 not transmitting BT FON

I took your advice and did the factory reset (not easy for me, as I have to use non-standard IP address settings) and BT Fon is now active again.

 

Thanks for the response!!

0 Ratings
Reply