cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator
Moderator
209 Views
Message 11 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi @thewheelshavecomeoff I'm sorry to see you're having problems with the BT Virus protect service.  I've sent you a Private Message with details on how you can get in contact with the mod team and we'll raise a fault to get that looked into.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
198 Views
Message 12 of 20

Re: McAfee reinstalling problem when told a restart in required

hi Neil0

 

tried to send a private message reply but its come back with awarning

You have reached the limit for the number of private messages that you cansend now

Mike
0 Ratings
Reply
197 Views
Message 13 of 20

Re: McAfee reinstalling problem when told a restart in required

able to send it now

Mike
0 Ratings
Reply
Moderator
Moderator
179 Views
Message 14 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi @thewheelshavecomeoff  Sorry you had a problem initially sending the PM. I've checked and we have received it and one of the team will be in touch soon to help you with this.

Cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
142 Views
Message 15 of 20

Re: McAfee reinstalling problem when told a restart in required

AS i have not heard anything from a member of the team I thought I would have another  go but to no avail.

 

I have rerun every McAfee tool that is in the box to delete old versions, cleared temp files and cache.

Mcafee problem1.JPG

This is true i did have to download on that day but I am mystified where it comes from??????

I then click on Agree and download and  after a few moments i get the message below.

I click close and restart my PC and when it boots up nothing happens.

Mcafee problem2.JPG

Mike
0 Ratings
Reply
Highlighted
Moderator
Moderator
131 Views
Message 16 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi @thewheelshavecomeoff I'm really sorry you were not contacted back. Can you try running the McAfee Virtual Technician. If that doesn't work I've sent you a Private Message with details on how you can get in contact with the mod team and we will get back to you.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
123 Views
Message 17 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi Neil0

Tried to send a private message but it has reached the limit of private messages try later

 

Mike
0 Ratings
Reply
Moderator
Moderator
118 Views
Message 18 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi @thewheelshavecomeoff  sorry about that. Try again now as this issue usually clears after a few minutes. Let me know if you still can't reply to Neil.

cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
109 Views
Message 19 of 20

Re: McAfee reinstalling problem when told a restart in required

just the same, when I do  do send message a red warning abot HTML being removed and when I send again i get

You have reached the limit for number of private messages that you can send for now. Please try again later.

Mike
0 Ratings
Reply
Moderator
Moderator
100 Views
Message 20 of 20

Re: McAfee reinstalling problem when told a restart in required

Hi @thewheelshavecomeoff  thanks for trying again and sorry it's still not working. Would you try switching off your private messages for a few minutes and then switch them back on and try again?

Thanks
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply