cancel
Showing results for 
Search instead for 
Did you mean: 
480 Views
Message 1 of 20

McAfee reinstalling problem when told a restart in required

I have had a problem on one of my PC's when it told me it was deactivated and would not reactivate.

Started to Install McAfee again and it uninstalled the old software and

I got nearly to the end of installing  McAfee when windows update 1809 for windows 10 started with a number of restarts.

Had to start again as McAfee was not installed.

Went to MYBT and tried to download McAfee and got this message below.

I closed the message and waited for the restart and nothing happened, so i restart the PC and still nothing happens. Have tried this about 5 times. I have also rerun McAfee software removal tool again.

McAfee restart screen.JPG

Mike
Tags (1)
0 Ratings
Reply
19 REPLIES 19
473 Views
Message 2 of 20

Re: McAfee reinstalling problem when told a restart in required

is it because the the version of McAfee is not compatable withe the new version on Windows 10 version 1809

Mike
0 Ratings
Reply
Techwizz
Aspiring Expert
468 Views
Message 3 of 20

Re: McAfee reinstalling problem when told a restart in required

My advice: Uninstall McAfee and use a combination like Windows Defender and Malwarebytes or software like Avast/Bitdefender.
0 Ratings
Reply
455 Views
Message 4 of 20

Re: McAfee reinstalling problem when told a restart in required

Can’t see how that helps as Malwarebytes is an extra cost and it doesn’t deal with the problem. I have used McAfee on 3 PC’s for ages without any problems other then the usual resource issues. McAfee is part of my broadband package.
Mike
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
447 Views
Message 5 of 20

Re: McAfee reinstalling problem when told a restart in required

Because you uninstalled BTNetprotect/McAfee you need to run the McAfee removal tool after a restart and then reinstall. This might resolve your problem.

You will find the removal tool half way down this page

http://bt.custhelp.com/app/answers/detail/a_id/38369/


Personally I would not re-install it. It can cause problems and always seems to be one update away from another problem.

If you do decide to uninstall it you could use the Microsoft antivirus already installed on Windows 10. It is now getting good reviews.

Techwizz
Aspiring Expert
434 Views
Message 6 of 20

Re: McAfee reinstalling problem when told a restart in required

Malwarebytes doesn't cost anything, that's the premium version. I agree with @gg30340.

0 Ratings
Reply
422 Views
Message 7 of 20

Re: McAfee reinstalling problem when told a restart in required

I do agree to what has been said by all.

Like i said the McAfee download had nearly finished when the PC started rebooting with the latest Windows 10 version 1809.

After that all the problems started as in my original post.

I am sure its a compatibility issue between McAfee and  Microsfot software and maybe BT is supplying an out of date version of McAfee?

Mike
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
409 Views
Message 8 of 20

Re: McAfee reinstalling problem when told a restart in required

I doubt it will be an out of date version. There must be hundreds if not thousands of BT customers using it on Windows 10.

I think it will be because the computer has restarted during the install process and it has probably corrupted the McAfee program.

If you have tried the McAfee removal which should have removed any remnants of McAfee on your computer. I would run it again.

If that doesn't work you could try a Windows system restore to before the W10 update to see if it allows you reinstall McAfee. 

If that doesn't work I would bin McAfee.

403 Views
Message 9 of 20

Re: McAfee reinstalling problem when told a restart in required

I will try the removal tool again.i have even disabled Defender and tried to install McAfee , just the same, just annoying
Mike
0 Ratings
Reply
356 Views
Message 10 of 20

Re: McAfee reinstalling problem when told a restart in required

Tried all the removal  tools including  McAfee Virtual Technician but still no joy and i still get the original screen from my first post asking to close the message and reboot. Loads files but will not start.

Mike
0 Ratings
Reply