cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
231 Views
Message 1 of 6

My BT App

As requested by John from BT plc via Google Play Store, I am posting my problem here.

I have a BT Smart Hub 2 with Complete Wifi system consisting of 2 (black) discs.

I recently updated My BT App to Version 8:13:2.

When I launched the app, my phone was indicating a strong signal.  The app confirmed everything working as expected, and my phone was connected with a strong signal. However, when I ran Check My Wi-Fi Signal the result was "Oops - there's no signal". See screenshots below.

I have re-run the test with my phone close to the hub and each of the two discs with the same result. 

I have uninstalled and reinstalled the app, but the problem persists.

All connected devices around the house are working perfectly. 

The previous version of the app did not display this problem so I conclude there is a flaw in the latest revision.

 

 

Screenshot 01 My BT.jpgScreenshot 02 My BT.jpgScreenshot 03 My BT.jpg

 

 

 

0 Ratings
Reply
5 REPLIES 5
Highlighted
Contributor
221 Views
Message 2 of 6

Re: My BT App

Hi. I got the same result on occasions and then I think I worked out the issue.  If your phone is connected to the ‘Living Room’, for example, and you try to test signal strength in the ‘Hall’ you get that result. To get a realistic result, it appears the test device should be connected to the Disc/Hub covering the area being tested. The trouble is some devices will drop to the 2.4Ghz link and maintain a connection on one Disc/Hub, even though the device has been moved closer another Disc/Hub which has a stronger signal.  Well that’s my theory anyway, for what it’s worth, and my experiments, so far, seem to confirm it.

0 Ratings
Reply
Highlighted
Beginner
217 Views
Message 3 of 6

Re: My BT App

Thank you BAFlyer, that makes sense, though that was not the case with the previous version of the app.
Since my original posting I managed to get a result showing "weak signal". I'll try again noting where the phone is connected.
Thanks for your help.
0 Ratings
Reply
Highlighted
Contributor
187 Views
Message 4 of 6

Re: My BT App

Glad to be of assistance. I don't think that the signal level function in the last version of the app worked at all on my phone. I could only get a meaningfull result using my tablet.

0 Ratings
Reply
Highlighted
Beginner
174 Views
Message 5 of 6

Re: My BT App

Hi BAFlier

Update  09.09.20

Following your advice, I did the following:

I turned off and on the WiFi on my phone whilst beside one of the discs, then used My BT to confirm if it was connected to that disc.  I logged out of My BT app then back in again and ran the WiFi Strength Test. The success rate of getting a meaningful result was poor.  Inevitably it resulted in "Oops - there's no signal", and only occasionally resulted in the expected "Strong".

Repeating the above procedure whilst beside Disc 2 or the Smart Hub 2 produced similar patchy results.

This was never a problem with the previous version of the app. I have reported the problem via the app itself and via the comments on Google Play Store. Hopefully somebody will take note. I will post an update if there are any developments.

Thank you for your interest and input - much appreciated.

0 Ratings
Reply
Highlighted
Beginner
133 Views
Message 6 of 6

Re: My BT App

Update 09.09.20

I was speaking to a BT advisor today about renewing my contract and upgrading to FTTP. I mentioned the problem which I was experiencing with the WiFi Signal Test. He told me that this was a known problem with the most recent version and would be fixed with the next update, probably within the next two months.

0 Ratings
Reply